<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head> <script data-ad-client="ca-pub-6893006633895851" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <title>&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion) - NewsDio</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newsdio.com/xmlrpc.php" /><meta property="og:image" content="https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease.jpg" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion) - NewsDio" /><meta property="og:description" content="Then the pandemic struck, and within weeks, all members of Godfrey&#039;s 11-person household became infected or exhibited symptoms of coronavirus. Still, she says, &quot;I reminded myself, it could be worse: one of them could die.&quot; Around the same time, Catie O &amp; # 39; Reilly had landed a health care consulting job in San Francisco, [&hellip;]" /><meta property="og:url" content="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/" /><meta property="og:site_name" content="NewsDio" /><meta property="article:published_time" content="2020-06-25T11:08:58+00:00" /><meta property="og:image" content="https://newsdio.com/wp-content/uploads/2020/06/amp-39-Generation-Resilient-amp-39-It-has.png" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newsdio.com/#website","url":"https://newsdio.com/","name":"NewsDio","description":"The Internet Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://newsdio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/#primaryimage","inLanguage":"en-US","url":"https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease.jpg","width":1100,"height":619},{"@type":"WebPage","@id":"https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/#webpage","url":"https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/","name":"&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#39;s only June (opinion) - NewsDio","isPartOf":{"@id":"https://newsdio.com/#website"},"primaryImageOfPage":{"@id":"https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/#primaryimage"},"datePublished":"2020-06-25T11:08:58+00:00","dateModified":"2020-06-25T11:08:58+00:00","author":{"@id":"https://newsdio.com/#/schema/person/b032460022a0158df4ab45b5471e4a12"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/"]}]},{"@type":["Person"],"@id":"https://newsdio.com/#/schema/person/b032460022a0158df4ab45b5471e4a12","name":"Zaheer","image":{"@type":"ImageObject","@id":"https://newsdio.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/248a79f4fdb55f526f89f2ba280b4c1b?s=96&d=mm&r=g","caption":"Zaheer"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsDio &raquo; Feed" href="https://newsdio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsDio &raquo; Comments Feed" href="https://newsdio.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsDio &raquo; &amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion) Comments Feed" href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://newsdio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='contact-form-7-css'  href='https://newsdio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' /><link rel='stylesheet' id='toc-screen-css'  href='https://newsdio.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://newsdio.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsdio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' /><link rel='stylesheet' id='tmm-css'  href='https://newsdio.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://newsdio.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://newsdio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' /> <script type='text/javascript' src='https://newsdio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://newsdio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://newsdio.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.4'></script> <link rel='https://api.w.org/' href='https://newsdio.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdio.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel='shortlink' href='https://newsdio.com/?p=129137' /><link rel="alternate" type="application/json+oembed" href="https://newsdio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdio.com%2F39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion%2F129137%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newsdio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdio.com%2F39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion%2F129137%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-163491670-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-163491670-1');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-163491670-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-163491670-1');</script> <meta name="rankz-verification" content="I63tm2IDQYGV1uPK"><style type='text/css'>img#wpstats{display:none}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/newsdio.com\/wp-admin\/","wpRestNonce":"100f9fc84a","wpRestUrl":"https:\/\/newsdio.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><link rel="amphtml" href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/amp/">  <script>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</script> <style>.td-header-bg:before {
        background-size: auto;
    }</style><meta name="google-site-verification" content="KJIqfFt3hJ3xHo6Rm-c8BjEjrwK_fW5l_pNSGbcEfXo" /><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://newsdio.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newsdio.com/category/featured/",
                                "name": "Featured"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newsdio.com/category/featured/trending/",
                                "name": "Trending"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/",
                                "name": "&amp; # 39; Generation Resilient &amp; # 39; It has experienced a..."                                
                            }
                        }    ]
                        }</script><link rel="icon" href="https://newsdio.com/wp-content/uploads/2018/09/cropped-news-icon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://newsdio.com/wp-content/uploads/2018/09/cropped-news-icon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://newsdio.com/wp-content/uploads/2018/09/cropped-news-icon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://newsdio.com/wp-content/uploads/2018/09/cropped-news-icon-1-270x270.png" /> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-129137 single-format-standard tdm-menu-active-style2 39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion global-block-template-2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-40"><a href="https://newsdio.com/category/business/">Business</a></li><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://newsdio.com/category/technology/">Technology</a></li><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://newsdio.com/category/finance/">Finance</a></li><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://newsdio.com/category/sports/">Sports</a></li><li id="menu-item-95933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-95933"><a href="https://newsdio.com/category/featured/">Featured</a></li><li id="menu-item-95934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95934"><a href="https://newsdio.com/category/featured/movies/">Movies</a></li><li id="menu-item-95935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95935"><a href="https://newsdio.com/category/featured/trending/">Trending</a></li><li id="menu-item-95936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95936"><a href="https://newsdio.com/category/tv-shows/">TV SHOWS</a></li><li id="menu-item-91538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91538"><a href="https://newsdio.com/write-for-us/">Write for US</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newsdio.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-10 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"></div></div><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://newsdio.com/"> <img src="https://newsdio.com/wp-content/uploads/2018/09/main-logo.png" alt=""/> <span class="td-visual-hidden">NewsDio</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://newsdio.com/"> <img src="https://newsdio.com/wp-content/uploads/2018/09/main-logo.png" alt=""/> </a></div><div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://newsdio.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43"><a href="https://newsdio.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://newsdio.com/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://newsdio.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-95933"><a href="https://newsdio.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95934"><a href="https://newsdio.com/category/featured/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95935"><a href="https://newsdio.com/category/featured/trending/">Trending</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95936"><a href="https://newsdio.com/category/tv-shows/">TV SHOWS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91538"><a href="https://newsdio.com/write-for-us/">Write for US</a></li></ul></div></div><div class="td-header-menu-social"></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ef485cf678ca_rand td_block_template_2 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="1517461887"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="1517461887"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="1517461887"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="1517461887"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsdio.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Featured" class="entry-crumb" href="https://newsdio.com/category/featured/">Featured</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Trending" class="entry-crumb" href="https://newsdio.com/category/featured/trending/">Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&amp; # 39; Generation Resilient &amp; # 39; It has experienced a...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-129137" class="post-129137 post type-post status-publish format-standard has-post-thumbnail hentry category-trending tag-amp tag-collapse tag-economic tag-experienced tag-generation tag-it39s tag-june tag-opinion tag-pandemic tag-resilient tag-social tag-unrest" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://newsdio.com/category/featured/">Featured</a></li><li class="entry-category"><a  href="https://newsdio.com/category/featured/trending/">Trending</a></li></ul><header class="td-post-title"><h1 class="entry-title">&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#39;s only June (opinion)</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsdio.com/author/zaheer/">Zaheer</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T11:08:58+00:00" >June 25, 2020</time></span><div class="td-post-comments"><a href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-129137">1</span></div></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdio.com%2F39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion%2F129137%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%26+%23+39%3B+Generation+Resilient+%26+%23+39%3B+It+has+experienced+a+pandemic%2C+an+economic+collapse+and+social+unrest.+And+it%26%2339%3Bs+only+June+%28opinion%29&url=https%3A%2F%2Fnewsdio.com%2F39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion%2F129137%2F&via=NewsDio"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/&amp;media=https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease.jpg&description=%26+%23+39%3B+Generation+Resilient+%26+%23+39%3B+It+has+experienced+a+pandemic%2C+an+economic+collapse+and+social+unrest.+And+it%26%2339%3Bs+only+June+%28opinion%29"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#39;s only June (opinion) %0A%0A https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/&title=&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#39;s only June (opinion)"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/&title=&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#39;s only June (opinion)"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-696x392.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-696x392.jpg 696w, https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-300x169.jpg 300w, https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-1024x576.jpg 1024w, https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-768x432.jpg 768w, https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-1068x601.jpg 1068w, https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-746x420.jpg 746w, https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease.jpg 1100w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="200624170722-06242020-gen-resilient-main-image-super-tease.jpg"/></a></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5ef485cf6a1ca_rand td_block_template_2 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="7037381879"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="7037381879"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="7037381879"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="7037381879"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p> <br /></p><p>Then the pandemic struck, and within weeks, all members of Godfrey&#39;s 11-person household became infected or exhibited symptoms of coronavirus. Still, she says, &quot;I reminded myself, it could be worse: one of them could die.&quot;</p><div class="943c96665cc21488aadbf3515b30137d" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-6893006633895851"
 data-ad-slot="7037381879"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Around the same time, Catie O &amp; # 39; Reilly had landed a health care consulting job in San Francisco, which she planned to start shortly after graduating from Vanderbilt University. But his hopes of starting the next chapter in his life, and paying off his $ 15,000 in student loans, soon faded.</p><div wp_automatic_readability="582.84404440345"><p>When Covid-19 wreaked havoc on the economy, the consultancy delayed its start date to 2021, with little guarantee that it would happen. &quot;Although I understood why they had made this decision, my ability to keep my composure (keep hope) temporarily receded into the background,&quot; he writes.</p><div class="943c96665cc21488aadbf3515b30137d" data-index="4" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-6893006633895851"
 data-ad-slot="7037381879"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="zn-body__paragraph" wp_automatic_readability="37.270935960591">Meanwhile, Vinay Rao was preparing to graduate from medical school and begin her residency at Thomas Jefferson University Hospital in Philadelphia. However, instead of a traditional introduction to the practice of medicine, he had to abruptly switch to an alarming new reality, one in which he would help patients fight Covid-19, a disease exacerbated by the marked racial differences of the city in access to medical care. .</div><p>&quot;To be effective healthcare providers,&quot; explains Rao, &quot;my colleagues and I (now) have to do more than treat the individual patient at his bedside. We have to delve deeper into the disparities that affect the communities we serve. . &quot;</p><div class="zn-body__paragraph" wp_automatic_readability="33.9625">These students are a snapshot of the complex new realities facing young Americans across the country. With virtual classes, postponed graduations for next year&#39;s spring, and millions of missed job opportunities, young people are forced to face some of the greatest challenges of adulthood right now.</div><p>But there is some good news: The generation that is feeling a particularly strong blow from the impact of the Covid-19 pandemic, and now a month of protests against centuries of racial injustice, is taking it easy and showing why it deserves to be called. &quot;Generation Resilient&quot;. In this series, we will explore the strategies young people are employing to meet these unexpected challenges and the ways in which they are charting a course toward a brighter future.</p><div id="toc_container" class="toc_light_blue no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#The_odds_are_against__39_Generation_Resilient__39"><span class="toc_number toc_depth_1">1</span> The odds are against &amp; # 39; Generation Resilient &amp; # 39;</a></li><li><a href="#They_are_knocked_down_but_they_rise_again"><span class="toc_number toc_depth_1">2</span> They are knocked down, but they rise again</a></li><li><a href="#Taking_steps_to_level_the_playing_field"><span class="toc_number toc_depth_1">3</span> Taking steps to level the playing field</a></li><li><a href="#_39_Generation_Resilient__39_have_their_own_ideas"><span class="toc_number toc_depth_1">4</span> &amp; # 39; Generation Resilient &amp; # 39; have their own ideas</a></li><li><a href="#Rethinking_College_and_Student_Loans"><span class="toc_number toc_depth_1">5</span> Rethinking College and Student Loans</a></li><li><a href="#Depression-era_idea_for_millions_of_new_jobs"><span class="toc_number toc_depth_1">6</span> Depression-era idea for millions of new jobs</a></li></ul></div><h3><span id="The_odds_are_against__39_Generation_Resilient__39">The odds are against &amp; # 39; Generation Resilient &amp; # 39;</span></h3><p>The pandemic hit students at a particularly vulnerable age. According to Jeffrey Arnett, a psychologist at Clark University, ages 18 to 25 comprise &quot;emerging adulthood,&quot; a period of time that clearly falls between adolescence and adulthood.</p><div class="zn-body__paragraph" wp_automatic_readability="40.279120879121">In an article for &quot;American Psychologist,&quot; he explains that this is &quot;a time in life when many different directions are still possible, when little has been decided with certainty about the future, when the scope of independent exploration of possibilities of life is greater for most people than it will be in any other period of life. &quot; In other words, it is when young people lay the foundations for an adult life, both professionally and personally.</div><div class="zn-body__paragraph" wp_automatic_readability="37.919621749409">And while this would normally be a period of almost limitless possibilities, the pandemic has greatly reduced the opportunities available to recent graduates of high school and college. According to the Pew Research Center, in May about a quarter of Americans ages 16-24 were unemployed (up from 8% in February this year), and some have had to settle for significantly lower-paying jobs. to make a hole in your accounts</div><div class="zn-body__paragraph" wp_automatic_readability="39.692307692308">There is also growing concern that these financial obstacles may have negative long-term effects on earning potential. Millennials are evidence of that. After graduating from the Great Recession more than a decade ago, job opportunities were scarce. And while most millennials have found work since then, their earnings have not grown at a pace commensurate with their experience, according to a 2019 research paper by economist Kevin Rinz.</div><p>The risk is not limited only to the economy. According to a survey by the National Center for Health Statistics, which is based on the same mental health scale used by medical professionals, between January and June 2019, 10% of young people between the ages of 18 and 34 showed clinically significant symptoms of An anxiety disorder, 5.8% experienced a major depressive disorder and 12.2% reported anxiety and / or depression.</p><p>Karla Gutiérrez, who recently completed her third year at California State University at Long Beach, tells CNN that even before Covid-19, she suffered from episodes of anxiety and depression. From a working class family in Bakersfield, California, he struggled to balance his desire to continue his college education with his need to earn money and help support his family.</p><p>&quot;I kept thinking, my mother, a janitor at a local clinic, is very stressed. What can I do to make her happy? Will earning good grades be enough, or do I need to get a full-time job and bring her? Extra money? There just wasn&#39;t an easy answer, &quot;says Gutiérrez.</p><p>Since the pandemic, the percentage of Americans, especially younger ones, who deal with mental health problems has increased at an alarming rate. Over a six-day period in early June, according to the National Center for Health Statistics, 41% of youth ages 18 to 34 showed clinically significant symptoms of an anxiety disorder, 35.1% experienced major depressive disorder and 47.5% reported anxiety and / or depression.</p><p>Judge Georgie, a freshman at Baltimore City Community College, has experienced this anxiety firsthand. When the pandemic struck, he was forced to move out of his cozy bedroom to return to his mother&#39;s one-bedroom apartment. &quot;The transition was not the easiest,&quot; she admits, &quot;and with my mother, a hairdresser, temporarily out of a job, it was a stressful start to a new chapter in my life.&quot;</p><p>Compounding the matter was the death of George Floyd. As a 19-year-old black man, Georgie is no stranger to the threat posed by systemic racism, but he now faces images of him on a daily basis, and, he says, the brutality of it all feels, at times, overwhelming.</p><p>Nancy Darling, professor of psychology at Oberlin, explains that while there are many factors that contribute to these levels of anxiety, one of them is the desire to have greater control of a chaotic world; one, in the case of young people, which has been punctuated by mass shootings and increasingly divisive policies.</p><p>Now Covid-19 and the country&#39;s reckoning with police brutality have removed any aspect of control that students like Georgie thought they had, Darling says.</p><h3><span id="They_are_knocked_down_but_they_rise_again">They are knocked down, but they rise again</span></h3><p>Despite these challenges, many young people remain committed to starting the next phase of their lives. Arnett says this is due to his resilience, or his ability to recover from even the most discouraging circumstances.</p><p>But why can they apparently recover so easily? In his 25 years of studying this age group, Arnett says he has noticed a phenomenon. Young people often trust that any fight they face now is temporary and will soon pass. Even young people who have little interest in them seem to believe that they will eventually get what they want out of life. &quot;The power of their belief in the future is enough to motivate them to move on,&quot; Arnett told CNN.</p><div class="zn-body__paragraph" wp_automatic_readability="42.22683264177">The results of the Harvard Public Opinion Project support Arnett&#39;s theory. While a recent survey of people between the ages of 18-29 showed that their faith in government institutions had declined, it also revealed that they &quot;have a vision for the future, and include a keen sense of altruism and optimism,&quot; student writes. researchers Katie Heintz and Will Matheson. &quot;In one survey after another and a focus group after a focus group, we have found a prevalent narrative of change toward hope and hope for change.&quot; And a study by the Goodwin Simon Strategic Research and The Bill &amp; Melinda Gates Foundation of nearly 4,000 low-income black, Hispanic, and young people found that they often see themselves as the best agents of that change.</div><div class="zn-body__paragraph" wp_automatic_readability="35.487738419619">Arturo Ballesteros, a recent graduate of the Back of the Yards College Prep in Chicago, agrees with these findings. In conversations with his friends and classmates, he says there is a general consensus that government institutions, from the local to the national level, have failed to adequately address their concerns about racism and other forms of discrimination.</div><p>But, he adds, his generation is not without options. &quot;If you look at last month&#39;s protests, you will see that young people are taking to the streets, demanding justice and showing that we have an important role to play in reshaping our country.&quot; Rather than waiting for state legislatures or even Congress to act, they claim our power as drivers of change, Ballesteros says.</p><div class="zn-body__paragraph" wp_automatic_readability="38.347107438017">Arnett also notes that there may be a more practical reason for youth activism: what is at stake in their actions and decisions is not as high as that of their older cohorts. As students graduate, most of them have a limited number of personal responsibilities and financial commitments. With young people who marry and buy houses later in life, they are freer to take risks at age 20. Some of them even have the option of returning to their parents if all else fails.</div><div class="zn-body__paragraph" wp_automatic_readability="39.279279279279">Psychologists from the University of Manchester have found another critical factor for young adults&#39; resilience: the strength of their social ties. While they report that older people have greater problem-solving skills, they find that young people (under the age of 26) have stronger social networks that provide them with the support necessary to withstand the worst storms. And when the pandemic started, we see that many students activated these social networks, booking flights back to their families, who welcomed them when their schools could no longer.</div><h3><span id="Taking_steps_to_level_the_playing_field">Taking steps to level the playing field</span></h3><div class="zn-body__paragraph" wp_automatic_readability="42.491428571429">Of course, not all students have a strong family network that they can invoke in times of crisis. Janel Benson, a sociologist at Colgate University, explains that this reality is particularly acute among low-income students of color. While the wealthiest students have social safety nets, many low-income students lost their jobs when the pandemic started, and then, assuming they could, they returned to parents who were unemployed or considered essential workers and could not be home to support them.</div><p>If we want to give all students a chance for success, Benson says we must take steps to level the playing field, and that requires the help of adults outside of the traditional family unit.</p><p>Benson is not alone in her thinking. Sara Simons, a professor of theater education at the University of Texas at Austin, says that when her students transitioned to online learning, they were dealing with trauma, fear, and the loss of any appearance of structure. As an educator, she felt that her role was not limited to teaching &quot;content&quot; but also recognizing the &quot;context&quot; in which her class operated. Simons says she later went from being a full-time teacher to 30% an online educator and 70% an unlicensed social worker.</p><div class="el__embedded el__embedded--standard"><div class="element-raw appearance-standard"></p><div class="leftside-floating-image"> <img src="https://newsdio.com/wp-content/uploads/2020/06/amp-39-Generation-Resilient-amp-39-It-has.png" alt="resilient gene joiselle cunningham"/></div></div></div><p>But this type of support should extend beyond the traditional classroom, he argues. High schools and universities must adopt a more aggressive approach to address students&#39; mental health problems, exacerbated by the pandemic and trauma of systemic racism.</p><p>Katie Donnelly, a Princeton graduate student in sociology, is particularly grateful that her university has been so accommodating to the health and well-being of the students. As a single mother to a three-year-old boy, she has been juggling demands to research and write her thesis prospectus while raising her son, who she can no longer drop off at daycare.</p><div class="zn-body__paragraph" wp_automatic_readability="38.994413407821">In order to better meet the varied needs of its current students and serve those already in the program, its department announced that it suspended graduate admissions for the 2021 cycle. Donnelly writes, &quot;My department&#39;s decision reflects one of the key lessons from this pandemic: in times of crisis, compassion and understanding go a long way. &quot;</div><p>But Simons cautions, &quot;Trauma doesn&#39;t take summer vacation.&quot; And schools, in whatever form they adopt this fall, should continue to be as proactive on mental health as they are about wearing masks or encouraging social distancing. They need to create hotlines, virtual support groups and spaces for students to speak frankly about their experiences.</p><p>Joiselle Cunningham, CEO of Pathways to Creative Industries, tells CNN that we need to go beyond that. We have traditionally thought of the youth support system as their immediate family and some of their closest teachers, but given the scope of the challenges students are facing now, she argues that we need to draw potential employers into the conversation.</p><div class="zn-body__paragraph" wp_automatic_readability="44.634146341463">&quot;It takes a town,&quot; says Cunningham. &quot;And the people need to be trained.&quot; In the aforementioned Goodwin Simon study, the youth said they were trained to form connections, but admitted that they did not always know how to form them. This finding, Cunningham argues, creates an opportunity for employers to help low-income students. But to do so, they must change their thinking from &quot;how many students can we select&quot; to &quot;how many students can we involve,&quot; says Cunningham.</div><p>Angela Jackson, a partner at New Profit, a venture philanthropic organization, adds that one way to do this is to expand access to internships, especially through paid virtual internships. In other words, use technology to expand opportunities for students to be excluded (or overlooked) during the traditional hiring process.</p><p>One student who can attest to the power of this type of virtual internship is Godfrey, who attributes much of her ability to navigate Covid-19 in a home full of sick patients to her internship coordinator. When the pandemic started, his coordinator offered him both the ability to work remotely and an additional payment. In doing so, he likely helped reduce the chances of Godfrey transmitting the virus as members of his family became infected.</p><p>Cunningham points out that scaling this kind of change requires providing all students, regardless of income or race, with &quot;radical access&quot; to academic and career opportunities. His organization, he says, works to provide this type of access, not only through internships, but also through job training, talks with industry leaders, and workshops for organizations that are committed to reshaping access to professional development.</p><h3><span id="_39_Generation_Resilient__39_have_their_own_ideas">&amp; # 39; Generation Resilient &amp; # 39; have their own ideas</span></h3><p>While many students are eager for potential employers to help guide them through uncertainty, they also have their own ideas on how best to tackle these new obstacles. The first step O &amp; # 39; Reilly took after his job offer was canceled was to allow himself to cry. &quot;Grief may seem like too strong a word to use for losing a job or losing a graduation. But when I sat down with it and allowed myself to feel it, I felt more open to taking my next steps,&quot; she said. writes</p><p>Although each student faces a different set of challenges, O &amp; # 39; Reilly explains that it was only when he felt the full weight of the experience that he was able to recalibrate, start applying for a job again, and even get a position as a medical scribe in his hometown. from New Orleans. While the pay is significantly less than its original offering, it&#39;s still in the healthcare space, where O &amp; # 39; Reilly hopes to build a career over time.</p><div class="zn-body__paragraph" wp_automatic_readability="42.378378378378">Of course, pain is not always easy to navigate alone. Niles Francis, an 18-year-old high school student, knows this firsthand. In the fall of 2018, he lost everything he owned in a house fire. A month later, her mother unexpectedly passed away from diabetes. If it weren&#39;t for the rest of your family, friends, and even school counselors, you&#39;re not sure you&#39;ve reached the last year of high school.</div><p>And while he is disappointed that he cannot celebrate his graduation milestone with everyone who came to his aid, he refuses to allow the pandemic to get in the way of his future plans: &quot;I am fortunate enough to have a community of people who are truly committed to my success and, well, I can&#39;t let them down. &quot;</p><p>For Shemar Powell, a freshman at Morehouse College, the community is not limited to her friends, family, or even school, but includes her church and its many members. When his in-person classes ended and he lost his part-time job in Atlanta, Powell returned home to Baltimore to finish the semester online. Depressed and exhausted by the magnitude of it all, he turned to his faith, which in pandemic times took the form of Zoom church sessions.</p><p>&quot;Imagine that you are a small child with an ear infection. While you are fighting pain, you feel that the world is coming to an end. But then your mother approaches you, comforts you and takes you to the doctor where they give you the treatment . &quot;I need to heal. The church is the healing mother for me, more than my school, my work or any other pillar in my life at the moment, &quot;he writes.</p><p>Although not all students have found a &quot;healing mother&quot;, most of the young people who contributed to this series recognize that they would need to be resilient, break old habits, and adopt new ones to thrive amid a global health crisis and a national movement. to end systemic racism. As Donnelly says, this new reality &quot;is one that I simply have to accept, in all its messy uncertainty.&quot;</p><h3><span id="Rethinking_College_and_Student_Loans">Rethinking College and Student Loans</span></h3><p>While students grapple with their own solutions, it is vital that school administrators, educators, and even state and federal legislators think extensively about how to address the gaps that Covid-19 has exposed and its consequences.</p><p>Any type of large-scale educational reform requires a functioning university system, and if there is one thing the pandemic has exposed, it is how many higher education institutions are falling short.</p><div class="zn-body__paragraph" wp_automatic_readability="40.937381404175">One reason may be a lack of sufficient funds from public universities, a problem that is only exacerbated by the economic consequences of the pandemic. Clare McCann, deputy director of federal higher education policy in New America, explains that with states facing a significant budget deficit this year, public universities will face an even more precarious financial reality. And if the past recession is an indication, they may see jumps in student enrollment, as many unemployed adults return to school to learn new skills.</div><div class="zn-body__paragraph" wp_automatic_readability="35.598705501618">If public universities are to continue to educate nearly three-quarters of Americans who attend college, then a &quot;federal investment that will help states weather the storm in the short term, but guarantee long-term funding as much from states to federal government, it has never been more important, &quot;says McCann.</div><div class="zn-body__paragraph" wp_automatic_readability="38.640287769784">Another option is for Congress to provide additional funds to community colleges, which also play an integral role in preparing Americans for the workforce. After the Great Recession, the federal government created the Community College and Professional Training Trade Adjustment Assistance Program (TAACCCT), providing nearly $ 2 billion in additional funds to community colleges to train workers for the new economy.</div><div class="zn-body__paragraph" wp_automatic_readability="35.064935064935">Research in New America shows that this program was quite successful. Their analysis found that students who participated in the TAACCCT program were 30% more likely to &quot;have positive results in the job market than comparison students.&quot; McCann argues that a similar program could now be implemented to help unemployed Americans of all ages acquire new skills and credentials for the post-Covid world.</div><div class="zn-body__paragraph" wp_automatic_readability="33.076923076923">But what relief can the government offer to O &amp; # 39; Reilly and the many students who have just graduated from school with considerable debt, but with limited employment prospects, if any? One option is to reduce the burden of student loan debt, an idea popularized by Massachusetts Senator Elizabeth Warren and Vermont Senator Bernie Sanders when they were running for president, and one that Warren reemerged again during the pandemic.</div><div class="zn-body__paragraph" wp_automatic_readability="36.157205240175">While Democrats have put forward multiple plans around student loan relief, few beyond the Care Act, which suspended payment and interest on federal loans until the end of September as a result of the pandemic, have passed.</div><div class="zn-body__paragraph" wp_automatic_readability="42.808126410835">However, Roopika Risam, an associate professor of secondary and higher education at Salem State University, doesn&#39;t think that means Democrats stop trying to push for debt forgiveness. If a Republican-led Senate is unwilling to take any major action, it says they could consider debt relief for all essential workers, whether they are current students or recent graduates. It is &quot;the least the United States can do to recognize its sacrifices,&quot; he writes.</div><div class="zn-body__paragraph" wp_automatic_readability="44.112291350531">Astra Taylor, co-founder of Debt Collective, an activist group, believes there is a simple economic argument in favor of large-scale student loan forgiveness, and that it could persuade some Republicans to focus on restarting the economy. . According to Bard College&#39;s Levy Institute of Economics, canceling student debt could provide a significant boost to GDP, somewhere between $ 86 billion and $ 108 billion per year. And the reason is clear, Taylor says: &quot;All the money currently being sent to loan servicers would be freed up,&quot; increasing recent graduates&#39; spending on everything from automobiles to new homes and businesses.</div><div class="zn-body__paragraph" wp_automatic_readability="43.47261663286">Debt relief has an added benefit: It narrows the racial wealth gap. Economist Marshall Steinbaum says student debt is &quot;a creature of the legacy of racial discrimination, segregation, and economic disadvantage in this country based on race.&quot; In other words, black students, on average, borrow more to go to school, but when they graduate, they face significant wage disparities compared to their white counterparts, a factor that could make it difficult for them to pay off those debts.</div><p>At a time when the country is figuring out ways to dismantle institutionalized racism, debt relief could be an ideal place to take concrete action.</p><p>The pandemic represents a risk not only for recent graduates, but also for the many students who must return to school this fall. And since Covid-19 will likely be a problem in September, teachers need to consider how they design lesson plans for their students, keeping in mind the challenges of the spring semester.</p><div class="zn-body__paragraph" wp_automatic_readability="37.097922848665">As schools across the country transitioned to online learning in late March and early April, many teachers and students struggled to adapt to the virtual environment. Teachers had designed a curriculum for classroom learning and the students, assuming they had access to online classes, were not prepared for this style of instruction.</div><div class="zn-body__paragraph" wp_automatic_readability="44.384615384615">One approach, which allows the flexibility to move between classroom instruction and virtual learning, is &quot;resilient pedagogy&quot;, which is based on the architectural concept of &quot;resilient design&quot;, in which structures are designed to respond to their needs. changing environments. David Perry, a senior academic adviser in the history department at the University of Minnesota, says this begins with &quot;the assumption that everyone will need maximum flexibility &#8230; in deciding how to learn and maximum patience, confidence and care of teachers, staff and colleagues alike. &quot;</div><p>Joshua Eyler, director of development for the University of Mississippi faculty, says that instead of the teacher presenting a poem in class and spending the rest of the session interpreting it, students should read the poem and answer a set of questions analytical. before the class. This additional preparation creates an environment where students do more work on the front end, so the class, in whatever form it takes, is less about learning new material and more about analyzing and dissecting it, a process that can be easily adapt to multiple configurations.</p><p>But this requires tough students and teachers. For students, Eyler says, this means they need guidance on how to excel in online courses, and for faculty, this means &quot;they need opportunities to learn about engaging teaching strategies that work&quot; outside of the normal classroom setting.</p><h3><span id="Depression-era_idea_for_millions_of_new_jobs">Depression-era idea for millions of new jobs</span></h3><div class="zn-body__paragraph" wp_automatic_readability="44.197614991482">Education is not the only field that needs reinvention: the labor market could also use an update. Paula Krebs, executive director of the Modern Language Association, is an advocate for a new Works Progress Administration (WPA) for the 21st century. Although the original WPA program, designed in the wake of the Great Depression, created more than 8.5 million jobs, many of them dedicated to public infrastructure projects, Mary Alice McCarthy, director of the New America Center for Education and Skills, writes The country&#39;s needs in 2020 are much broader than in the 1930s.</div><div class="el__embedded el__embedded--standard"><div class="element-raw appearance-standard"></p><div class="leftside-floating-image"> <img src="https://newsdio.com/wp-content/uploads/2020/06/1593083338_113_amp-39-Generation-Resilient-amp-39-It-has.png" alt="resilient gene paula krebs"/></div></div></div><div class="zn-body__paragraph" wp_automatic_readability="38.503184713376">But, he adds, &quot;they are just as urgent.&quot; While a new WPA must contain funds for infrastructure projects, it must also channel money to state and local governments, so that they can share funds with local businesses and nonprofits in an effort to reduce the number of people applying unemployment benefits.</div><div class="zn-body__paragraph" wp_automatic_readability="41.234042553191">Krebs says the show can go further, just as it did in the 1930s. &quot;(T) he WPA also employed writers, researchers, historians, artists, musicians, actors, and other cultural figures, and the work they did It had as deep and lasting an impact on the nation as the bridges and roads built by thousands of workers, &quot;she writes.</div><p>A modern version of the WPA would allow Americans to start making sense of this complex new world. And who better to be part of that journey than the young people who just start their careers? Whether they are artists, historians or writers, recent graduates can help people better understand, through words and images, how our perceptions shape ourselves, our environment and our beliefs, or the lack of them, in institutions.</p><p>More specifically, Krebs says, &quot;a new WPA would put cultural workers, humanities graduates, in municipal offices and nonprofits, in corporations and healthcare facilities, to help the nonprofit and for-profit sectors Profits to understand the difference and communicate effectively in museums and libraries to help find ways to make resources remotely available and analyze how those resources are used. It would make unemployed doctors work within public school systems to help overburdened teachers configure new remote curricula and introduce new texts and approaches that will allow students to make a smooth transition to college learning. &quot;</p><div class="zn-body__paragraph" wp_automatic_readability="43.548717948718">This type of program could also help Americans begin to reimagine both the role of the worker and that of the workplace. As Joan Williams, founder of the Center for WorkLife Law, writes in the Harvard Business Review, the American perception of the &quot;ideal worker,&quot; which encourages people to enter the workforce at an early age and then work &quot;full-time and with toda su fuerza &quot;durante las próximas cuatro décadas, está estancado en la década de 1960. Depende de un tipo de acuerdo entre el sostén de la familia y el ama de casa, donde un cónyuge puede trabajar una cantidad aparentemente indefinida de horas, mientras que el otro se ocupa de las necesidades del hogar.</div><div class="zn-body__paragraph" wp_automatic_readability="42.38444924406">Seis décadas después, y la mayoría de las familias estadounidenses ya no pueden confiar en ese tipo de arreglo. Según la Oficina de Estadísticas Laborales, en 2019, entre los estadounidenses casados ​​con hijos, casi dos tercios de ellos tenían dos padres que trabajan. A la luz de este cambio, Williams dice que los padres han tenido que unir un enfoque de mosaico para el cuidado de los niños, y la pandemia, que detuvo abruptamente el cuidado de los niños, desarmó todo su sistema.</div><p>Pero esta interrupción repentina también creó una oportunidad de cambio. Y, Williams cree, ahora es el momento adecuado para reestructurar la fuerza laboral y volver a imaginar al &quot;trabajador ideal&quot;. Por ejemplo, antes de la pandemia, dice que muchos empleadores dijeron que el teletrabajo era imposible y que todos los empleados tenían que presentarse en una oficina central y, sin embargo, pocos días después de la pandemia, millones de empleados se habían adaptado al trabajo remoto con bastante éxito.</p><div class="zn-body__paragraph" wp_automatic_readability="39.025495750708">De hecho, según Gallup, a principios de abril, el 62% de los estadounidenses empleados dijeron que habían trabajado desde casa durante la pandemia, un número que se duplicó en menos de un mes. Curiosamente, la misma encuesta encontró que tres de cada cinco trabajadores que han estado trabajando de manera remota preferirían continuar trabajando desde casa, incluso después de que se hayan levantado las restricciones.</div><div class="zn-body__paragraph" wp_automatic_readability="40.153669724771">Williams dice que este cambio de mentalidad, aunque quizás sea un ajuste importante para Baby Boomers y Gen Xers, en realidad complementa las preferencias de los millennials, que tienen menos afinidad y lealtad al lugar de trabajo tradicional. Ella cree que los Gen Zers son probablemente más similares a los millennials y adoptarán un nuevo tipo de mercado laboral, particularmente uno que permita el trabajo remoto, horarios flexibles y posiblemente incluso compartir el trabajo.</div><div class="zn-body__paragraph" wp_automatic_readability="41.712574850299">Los empleadores, que Williams dice que pueden enfrentar empleados cada vez menos leales, estarían dispuestos a aceptar este tipo de cambio a gran escala. Más específicamente, ella cree que deberían considerar hacer del teletrabajo una característica permanente, y equilibrarlo con las necesidades in situ de cada empresa. Sin embargo, Williams señala que la institucionalización del teletrabajo también requerirá algo de refinamiento, ya que aún depende en gran medida de la existencia de cuidado infantil y un lugar en el hogar donde los empleados puedan concentrarse fácilmente en su trabajo.</div><div class="zn-body__paragraph" wp_automatic_readability="39.444444444444">Hay una creciente investigación para persuadir a los empleadores de la eficacia de modelos como el teletrabajo. Nicholas Bloom, economista de la Universidad de Stanford, realizó un estudio de una compañía de viajes con su estudiante graduado James Liang y descubrió que no solo los &quot;trabajadores a domicilio&quot; informaron que estaban más felices y tenían más probabilidades de quedarse en la compañía, sino que también estaban más productivo.</div><p>Por supuesto, todo este cambio se basa en la idea de que los recién graduados tienen oportunidades de empleo. Y, en esta economía, no hay garantías. Katherine Howard, quien se graduó en 2020 de la Universidad de Syracuse, dice: &quot;No hay un libro de reglas sobre cómo comenzar una carrera en medio de una pandemia global&quot;, pero si hay algo que ha aprendido en los últimos meses, es Sea flexible y paciente a medida que el país comienza a reabrir sus puertas.</p><p>Como estudiante de negocios de música, tenía la intención de mudarse a Los Ángeles después de graduarse y trabajar en la reserva de eventos de música en vivo. Pero, como ella señala, es poco probable que las personas se reúnan en grandes eventos en el corto plazo. Si bien Howard dice que todavía tiene la intención de mudarse a Los Ángeles, está abierta a explorar otras posibilidades profesionales que pueden no haber estado en su radar.</p><p>Y, agrega, hay un lado positivo. Pronto podrá agregar una nueva habilidad a su currículum: &quot;cómo sobrevivir y prosperar durante una pandemia&quot;.</p></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5ef485cf6a305_rand td_block_template_2 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="3983202490"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="3983202490"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="3983202490"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="3983202490"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsdio.com/tag/amp/">amp</a></li><li><a href="https://newsdio.com/tag/collapse/">collapse</a></li><li><a href="https://newsdio.com/tag/economic/">Economic</a></li><li><a href="https://newsdio.com/tag/experienced/">experienced</a></li><li><a href="https://newsdio.com/tag/generation/">generation</a></li><li><a href="https://newsdio.com/tag/it39s/">It39s</a></li><li><a href="https://newsdio.com/tag/june/">June</a></li><li><a href="https://newsdio.com/tag/opinion/">opinion</a></li><li><a href="https://newsdio.com/tag/pandemic/">pandemic</a></li><li><a href="https://newsdio.com/tag/resilient/">Resilient</a></li><li><a href="https://newsdio.com/tag/social/">social</a></li><li><a href="https://newsdio.com/tag/unrest/">unrest</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdio.com%2F39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion%2F129137%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%26+%23+39%3B+Generation+Resilient+%26+%23+39%3B+It+has+experienced+a+pandemic%2C+an+economic+collapse+and+social+unrest.+And+it%26%2339%3Bs+only+June+%28opinion%29&url=https%3A%2F%2Fnewsdio.com%2F39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion%2F129137%2F&via=NewsDio"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/&amp;media=https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease.jpg&description=%26+%23+39%3B+Generation+Resilient+%26+%23+39%3B+It+has+experienced+a+pandemic%2C+an+economic+collapse+and+social+unrest.+And+it%26%2339%3Bs+only+June+%28opinion%29"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#39;s only June (opinion) %0A%0A https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/&title=&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#39;s only June (opinion)"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/&title=&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#39;s only June (opinion)"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsdio.com/the-korean-war-started-70-years-ago-this-week-here-are-6-things-you-may-not-know-about-the-conflict/129135/">The Korean War started 70 years ago this week. Here are 6 things you may not know about the conflict.</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://newsdio.com/author/zaheer/"><img alt='' src='https://secure.gravatar.com/avatar/248a79f4fdb55f526f89f2ba280b4c1b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/248a79f4fdb55f526f89f2ba280b4c1b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsdio.com/author/zaheer/">Zaheer</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zaheer"></span><meta itemprop="datePublished" content="2020-06-25T11:08:58+00:00"><meta itemprop="dateModified" content="2020-06-25T11:08:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdio.com/wp-content/uploads/2018/09/main-logo.png"></span><meta itemprop="name" content="NewsDio"></span><meta itemprop="headline " content="&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease.jpg"><meta itemprop="width" content="1100"><meta itemprop="height" content="619"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_4_5ef485cf6b278_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_4_5ef485cf6b278" ><script>var block_td_uid_4_5ef485cf6b278 = new tdBlock();
block_td_uid_4_5ef485cf6b278.id = "td_uid_4_5ef485cf6b278";
block_td_uid_4_5ef485cf6b278.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ef485cf6b278_rand","td_column_number":3,"live_filter_cur_post_id":129137,"live_filter_cur_post_author":"15","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ef485cf6b278_rand","tdc_css_class_style":"td_uid_4_5ef485cf6b278_rand_style"}';
block_td_uid_4_5ef485cf6b278.td_column_number = "3";
block_td_uid_4_5ef485cf6b278.block_type = "td_block_related_posts";
block_td_uid_4_5ef485cf6b278.post_count = "6";
block_td_uid_4_5ef485cf6b278.found_posts = "5164";
block_td_uid_4_5ef485cf6b278.header_color = "";
block_td_uid_4_5ef485cf6b278.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ef485cf6b278.max_num_pages = "861";
tdBlocksArray.push(block_td_uid_4_5ef485cf6b278);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ef485cf7a9b5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ef485cf6b278" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ef485cf7a9bb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ef485cf6b278" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ef485cf6b278 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/the-korean-war-started-70-years-ago-this-week-here-are-6-things-you-may-not-know-about-the-conflict/129135/" rel="bookmark" class="td-image-wrap" title="The Korean War started 70 years ago this week. Here are 6 things you may not know about the conflict."><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/180622125604-korean-war-1952-super-tease-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/180622125604-korean-war-1952-super-tease-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/06/180622125604-korean-war-1952-super-tease-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Korean War started 70 years ago this week. Here are 6 things you may not know about the conflict."/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/the-korean-war-started-70-years-ago-this-week-here-are-6-things-you-may-not-know-about-the-conflict/129135/" rel="bookmark" title="The Korean War started 70 years ago this week. Here are 6 things you may not know about the conflict.">The Korean War started 70 years ago this week. Here are 6 things you may not know about the conflict.</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/as-trump-polls-sink-amid-divisive-racial-rhetoric-the-republican-party-is-appalled/129133/" rel="bookmark" class="td-image-wrap" title="As Trump polls sink amid divisive racial rhetoric, the Republican Party is appalled"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200602093113-cornyn-trump-thune-split-super-tease-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200602093113-cornyn-trump-thune-split-super-tease-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/06/200602093113-cornyn-trump-thune-split-super-tease-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="As Trump polls sink amid divisive racial rhetoric, the Republican Party is appalled"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/as-trump-polls-sink-amid-divisive-racial-rhetoric-the-republican-party-is-appalled/129133/" rel="bookmark" title="As Trump polls sink amid divisive racial rhetoric, the Republican Party is appalled">As Trump polls sink amid divisive racial rhetoric, the Republican Party is appalled</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/mexican-triplets-with-coronavirus-are-in-stable-condition-says-health-ministry/129131/" rel="bookmark" class="td-image-wrap" title="Mexican triplets with coronavirus are in stable condition, says health ministry"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200308142028-01-coronavirus-microscope-image-super-tease-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200308142028-01-coronavirus-microscope-image-super-tease-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/06/200308142028-01-coronavirus-microscope-image-super-tease-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mexican triplets with coronavirus are in stable condition, says health ministry"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/mexican-triplets-with-coronavirus-are-in-stable-condition-says-health-ministry/129131/" rel="bookmark" title="Mexican triplets with coronavirus are in stable condition, says health ministry">Mexican triplets with coronavirus are in stable condition, says health ministry</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/li-zhensheng-remembered-for-his-heartbreaking-photos-from-the-cultural-revolution/129129/" rel="bookmark" class="td-image-wrap" title="Li Zhensheng remembered for his heartbreaking photos from the Cultural Revolution"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200625085615-li-zhensheng-crop-restricted-super-tease-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200625085615-li-zhensheng-crop-restricted-super-tease-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/06/200625085615-li-zhensheng-crop-restricted-super-tease-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Li Zhensheng remembered for his heartbreaking photos from the Cultural Revolution"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/li-zhensheng-remembered-for-his-heartbreaking-photos-from-the-cultural-revolution/129129/" rel="bookmark" title="Li Zhensheng remembered for his heartbreaking photos from the Cultural Revolution">Li Zhensheng remembered for his heartbreaking photos from the Cultural Revolution</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/tennessee-dog-augie-celebrates-his-20th-birthday-to-become-the-oldest-golden-retriever-in-history/129127/" rel="bookmark" class="td-image-wrap" title="Tennessee dog Augie celebrates his 20th birthday to become the oldest golden retriever in history"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200624172109-01-oldest-golden-retriever-super-tease-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200624172109-01-oldest-golden-retriever-super-tease-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/06/200624172109-01-oldest-golden-retriever-super-tease-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tennessee dog Augie celebrates his 20th birthday to become the oldest golden retriever in history"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/tennessee-dog-augie-celebrates-his-20th-birthday-to-become-the-oldest-golden-retriever-in-history/129127/" rel="bookmark" title="Tennessee dog Augie celebrates his 20th birthday to become the oldest golden retriever in history">Tennessee dog Augie celebrates his 20th birthday to become the oldest golden retriever in history</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/seniors-in-affordable-housing-vulnerable-to-coronavirus/129125/" rel="bookmark" class="td-image-wrap" title="Seniors in affordable housing vulnerable to coronavirus"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200616151506-01-senior-low-income-housing-restricted-super-tease-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200616151506-01-senior-low-income-housing-restricted-super-tease-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/06/200616151506-01-senior-low-income-housing-restricted-super-tease-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seniors in affordable housing vulnerable to coronavirus"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/seniors-in-affordable-housing-vulnerable-to-coronavirus/129125/" rel="bookmark" title="Seniors in affordable housing vulnerable to coronavirus">Seniors in affordable housing vulnerable to coronavirus</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ef485cf6b278" data-td_block_id="td_uid_4_5ef485cf6b278"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ef485cf6b278" data-td_block_id="td_uid_4_5ef485cf6b278"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsdio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='129137' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_2 td_block_widget td_uid_7_5ef485cf7cb3c_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5ef485cf7cb3c" ><script>var block_td_uid_7_5ef485cf7cb3c = new tdBlock();
block_td_uid_7_5ef485cf7cb3c.id = "td_uid_7_5ef485cf7cb3c";
block_td_uid_7_5ef485cf7cb3c.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5ef485cf7cb3c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5ef485cf7cb3c_rand","tdc_css_class_style":"td_uid_7_5ef485cf7cb3c_rand_style"}';
block_td_uid_7_5ef485cf7cb3c.td_column_number = "1";
block_td_uid_7_5ef485cf7cb3c.block_type = "td_block_2";
block_td_uid_7_5ef485cf7cb3c.post_count = "5";
block_td_uid_7_5ef485cf7cb3c.found_posts = "5520";
block_td_uid_7_5ef485cf7cb3c.header_color = "";
block_td_uid_7_5ef485cf7cb3c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ef485cf7cb3c.max_num_pages = "1104";
tdBlocksArray.push(block_td_uid_7_5ef485cf7cb3c);</script><div class="td-block-title-wrap"></div><div id=td_uid_7_5ef485cf7cb3c class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/" rel="bookmark" class="td-image-wrap" title="&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion)"><img width="324" height="160" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-324x160.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-324x160.jpg 324w, https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion)"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/" rel="bookmark" title="&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion)">&amp; # 39; Generation Resilient &amp; # 39; It has experienced...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newsdio.com/author/zaheer/">Zaheer</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T11:08:58+00:00" >June 25, 2020</time></span><div class="td-module-comments"><a href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/#respond">0</a></div></div><div class="td-excerpt"> Then the pandemic struck, and within weeks, all members of Godfrey&#039;s 11-person household became infected or exhibited symptoms of coronavirus. Still, she says,...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newsdio.com/the-korean-war-started-70-years-ago-this-week-here-are-6-things-you-may-not-know-about-the-conflict/129135/" rel="bookmark" class="td-image-wrap" title="The Korean War started 70 years ago this week. Here are 6 things you may not know about the conflict."><img width="100" height="70" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/180622125604-korean-war-1952-super-tease-100x70.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/180622125604-korean-war-1952-super-tease-100x70.jpg 100w, https://newsdio.com/wp-content/uploads/2020/06/180622125604-korean-war-1952-super-tease-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Korean War started 70 years ago this week. Here are 6 things you may not know about the conflict."/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/the-korean-war-started-70-years-ago-this-week-here-are-6-things-you-may-not-know-about-the-conflict/129135/" rel="bookmark" title="The Korean War started 70 years ago this week. Here are 6 things you may not know about the conflict.">The Korean War started 70 years ago this week. Here are...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T11:02:59+00:00" >June 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newsdio.com/as-trump-polls-sink-amid-divisive-racial-rhetoric-the-republican-party-is-appalled/129133/" rel="bookmark" class="td-image-wrap" title="As Trump polls sink amid divisive racial rhetoric, the Republican Party is appalled"><img width="100" height="70" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200602093113-cornyn-trump-thune-split-super-tease-100x70.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200602093113-cornyn-trump-thune-split-super-tease-100x70.jpg 100w, https://newsdio.com/wp-content/uploads/2020/06/200602093113-cornyn-trump-thune-split-super-tease-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="As Trump polls sink amid divisive racial rhetoric, the Republican Party is appalled"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/as-trump-polls-sink-amid-divisive-racial-rhetoric-the-republican-party-is-appalled/129133/" rel="bookmark" title="As Trump polls sink amid divisive racial rhetoric, the Republican Party is appalled">As Trump polls sink amid divisive racial rhetoric, the Republican Party...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T10:56:58+00:00" >June 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newsdio.com/mexican-triplets-with-coronavirus-are-in-stable-condition-says-health-ministry/129131/" rel="bookmark" class="td-image-wrap" title="Mexican triplets with coronavirus are in stable condition, says health ministry"><img width="100" height="70" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200308142028-01-coronavirus-microscope-image-super-tease-100x70.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200308142028-01-coronavirus-microscope-image-super-tease-100x70.jpg 100w, https://newsdio.com/wp-content/uploads/2020/06/200308142028-01-coronavirus-microscope-image-super-tease-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mexican triplets with coronavirus are in stable condition, says health ministry"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/mexican-triplets-with-coronavirus-are-in-stable-condition-says-health-ministry/129131/" rel="bookmark" title="Mexican triplets with coronavirus are in stable condition, says health ministry">Mexican triplets with coronavirus are in stable condition, says health ministry</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T10:50:58+00:00" >June 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newsdio.com/li-zhensheng-remembered-for-his-heartbreaking-photos-from-the-cultural-revolution/129129/" rel="bookmark" class="td-image-wrap" title="Li Zhensheng remembered for his heartbreaking photos from the Cultural Revolution"><img width="100" height="70" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200625085615-li-zhensheng-crop-restricted-super-tease-100x70.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/06/200625085615-li-zhensheng-crop-restricted-super-tease-100x70.jpg 100w, https://newsdio.com/wp-content/uploads/2020/06/200625085615-li-zhensheng-crop-restricted-super-tease-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Li Zhensheng remembered for his heartbreaking photos from the Cultural Revolution"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/li-zhensheng-remembered-for-his-heartbreaking-photos-from-the-cultural-revolution/129129/" rel="bookmark" title="Li Zhensheng remembered for his heartbreaking photos from the Cultural Revolution">Li Zhensheng remembered for his heartbreaking photos from the Cultural Revolution</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T10:45:00+00:00" >June 25, 2020</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_2 widget widget_text"><div class="textwidget"><p>NewsDio is a website intended to deliver news related to Business, Tech, Finance, and Sports networks. It is operated by writers and co-workers situated at several locations globally. We aim to create high-quality content for our readers of business and tech niche. At NewsDio, we offer the latest news, prices, breakthroughs, and analysis with emphasis on expert opinion and commentary from the Finance and Business community.</p><p><strong>Contact Details</strong></p><p>Email –</p><p>sbanu034@gmail.com</p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_2 widget widget_recent_entries"><h4 class="td-block-title"><span>Recent Posts</span></h4><ul><li> <a href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/" aria-current="page">&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#39;s only June (opinion)</a></li><li> <a href="https://newsdio.com/the-korean-war-started-70-years-ago-this-week-here-are-6-things-you-may-not-know-about-the-conflict/129135/">The Korean War started 70 years ago this week. Here are 6 things you may not know about the conflict.</a></li><li> <a href="https://newsdio.com/as-trump-polls-sink-amid-divisive-racial-rhetoric-the-republican-party-is-appalled/129133/">As Trump polls sink amid divisive racial rhetoric, the Republican Party is appalled</a></li><li> <a href="https://newsdio.com/mexican-triplets-with-coronavirus-are-in-stable-condition-says-health-ministry/129131/">Mexican triplets with coronavirus are in stable condition, says health ministry</a></li><li> <a href="https://newsdio.com/li-zhensheng-remembered-for-his-heartbreaking-photos-from-the-cultural-revolution/129129/">Li Zhensheng remembered for his heartbreaking photos from the Cultural Revolution</a></li><li> <a href="https://newsdio.com/tennessee-dog-augie-celebrates-his-20th-birthday-to-become-the-oldest-golden-retriever-in-history/129127/">Tennessee dog Augie celebrates his 20th birthday to become the oldest golden retriever in history</a></li></ul></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_9_5ef485cf7f3e7_rand td-pb-border-top td_block_template_2 td-column-1"  data-td-block-uid="td_uid_9_5ef485cf7f3e7" ><script>var block_td_uid_9_5ef485cf7f3e7 = new tdBlock();
block_td_uid_9_5ef485cf7f3e7.id = "td_uid_9_5ef485cf7f3e7";
block_td_uid_9_5ef485cf7f3e7.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5ef485cf7f3e7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5ef485cf7f3e7_rand","tdc_css_class_style":"td_uid_9_5ef485cf7f3e7_rand_style"}';
block_td_uid_9_5ef485cf7f3e7.td_column_number = "1";
block_td_uid_9_5ef485cf7f3e7.block_type = "td_block_1";
block_td_uid_9_5ef485cf7f3e7.post_count = "1";
block_td_uid_9_5ef485cf7f3e7.found_posts = "5520";
block_td_uid_9_5ef485cf7f3e7.header_color = "";
block_td_uid_9_5ef485cf7f3e7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ef485cf7f3e7.max_num_pages = "5520";
tdBlocksArray.push(block_td_uid_9_5ef485cf7f3e7);</script><div class="td-block-title-wrap"></div><div id=td_uid_9_5ef485cf7f3e7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/" rel="bookmark" class="td-image-wrap" title="&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion)"><img width="324" height="235" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/06/200624170722-06242020-gen-resilient-main-image-super-tease-324x235.jpg" alt="" title="&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion)"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/" rel="bookmark" title="&amp; # 39; Generation Resilient &amp; # 39; It has experienced a pandemic, an economic collapse and social unrest. And it&#039;s only June (opinion)">&amp; # 39; Generation Resilient &amp; # 39; It has experienced...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newsdio.com/author/zaheer/">Zaheer</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T11:08:58+00:00" >June 25, 2020</time></span><div class="td-module-comments"><a href="https://newsdio.com/39-generation-resilient-39-it-has-experienced-a-pandemic-an-economic-collapse-and-social-unrest-and-its-only-june-opinion/129137/#respond">0</a></div></div><div class="td-excerpt"> Then the pandemic struck, and within weeks, all members of Godfrey&#039;s 11-person household became infected or exhibited symptoms of coronavirus. Still, she says,...</div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-pages-container"><ul id="menu-pages" class="td-subfooter-menu"><li id="menu-item-95929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-95929"><a href="https://newsdio.com/write-for-us/">Write for US</a></li><li id="menu-item-95930" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95930"><a href="https://newsdio.com/team/">Team</a></li><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://newsdio.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="https://newsdio.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div>  <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/newsdio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://newsdio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script> <script type='text/javascript'>var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};</script> <script type='text/javascript' src='https://newsdio.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002'></script> <script type='text/javascript' src='https://newsdio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script> <script type='text/javascript' src='https://newsdio.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script> <script type='text/javascript' src='https://newsdio.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://newsdio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://newsdio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'152871301',post:'129137',tz:'0',srv:'newsdio.com'} ]);
	_stq.push([ 'clickTrackerInit', '152871301', '129137' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5ef485cf811b9"></textarea><div id="td_live_css_uid_1_5ef485cf811b9" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ef485cf811b9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ef485cf811b9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div></body></html>