<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta name="agtoken" content="5eu1zOMNYs2izhApdlj2Ox1YHt7-LHLz4XRALwR-Q3g"> <script data-ad-client="ca-pub-6893006633895851" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <title>Seth Moulton says the red states are &#039;getting what they expected&#039; for &amp; # 39; playing politics &amp; # 39; with Covid-19 - NewsDio</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://newsdio.com/xmlrpc.php" /><meta property="og:image" content="https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease.jpg" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Seth Moulton says the red states are &#039;getting what they expected&#039; for &amp; # 39; playing politics &amp; # 39; with Covid-19 - NewsDio" /><meta property="og:description" content="Representative Seth Moulton&#039;s comments came in a conversation Monday with Amy McGrath, a Democrat running for the United States Senate in Kentucky, organized by 92nd Street Y. A spokeswoman for McGrath&#039;s opponent in the race, the senator Mitch McConnell tweeted a clip of Moulton&#039;s comment calling him for his comments and for McGrath&#039;s response in [&hellip;]" /><meta property="og:url" content="https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/" /><meta property="og:site_name" content="NewsDio" /><meta property="article:published_time" content="2020-07-31T19:22:59+00:00" /><meta property="og:image" content="https://newsdio.com/wp-content/uploads/2020/07/Seth-Moulton-says-the-red-states-are-39getting-what-they.jpg" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newsdio.com/#website","url":"https://newsdio.com/","name":"NewsDio","description":"The Internet Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://newsdio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/#primaryimage","inLanguage":"en-US","url":"https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease.jpg","width":1100,"height":619},{"@type":"WebPage","@id":"https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/#webpage","url":"https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/","name":"Seth Moulton says the red states are &#39;getting what they expected&#39; for &amp; # 39; playing politics &amp; # 39; with Covid-19 - NewsDio","isPartOf":{"@id":"https://newsdio.com/#website"},"primaryImageOfPage":{"@id":"https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/#primaryimage"},"datePublished":"2020-07-31T19:22:59+00:00","dateModified":"2020-07-31T19:22:59+00:00","author":{"@id":"https://newsdio.com/#/schema/person/b032460022a0158df4ab45b5471e4a12"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/"]}]},{"@type":["Person"],"@id":"https://newsdio.com/#/schema/person/b032460022a0158df4ab45b5471e4a12","name":"Zaheer","image":{"@type":"ImageObject","@id":"https://newsdio.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/248a79f4fdb55f526f89f2ba280b4c1b?s=96&d=mm&r=g","caption":"Zaheer"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NewsDio &raquo; Feed" href="https://newsdio.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsDio &raquo; Comments Feed" href="https://newsdio.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NewsDio &raquo; Seth Moulton says the red states are &#039;getting what they expected&#039; for &amp; # 39; playing politics &amp; # 39; with Covid-19 Comments Feed" href="https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://newsdio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='contact-form-7-css'  href='https://newsdio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' /><link rel='stylesheet' id='toc-screen-css'  href='https://newsdio.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://newsdio.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsdio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' /><link rel='stylesheet' id='tmm-css'  href='https://newsdio.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.4' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://newsdio.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://newsdio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' /> <script type='text/javascript' src='https://newsdio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://newsdio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://newsdio.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.4'></script> <link rel='https://api.w.org/' href='https://newsdio.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdio.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdio.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel='shortlink' href='https://newsdio.com/?p=143166' /><link rel="alternate" type="application/json+oembed" href="https://newsdio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdio.com%2Fseth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19%2F143166%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newsdio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdio.com%2Fseth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19%2F143166%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-163491670-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-163491670-1');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-163491670-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-163491670-1');</script> <meta name="rankz-verification" content="I63tm2IDQYGV1uPK"><style type='text/css'>img#wpstats{display:none}</style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/newsdio.com\/wp-admin\/","wpRestNonce":"35eaf16464","wpRestUrl":"https:\/\/newsdio.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><link rel="amphtml" href="https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/amp/">  <script>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</script> <style>.td-header-bg:before {
        background-size: auto;
    }</style><meta name="google-site-verification" content="KJIqfFt3hJ3xHo6Rm-c8BjEjrwK_fW5l_pNSGbcEfXo" /><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://newsdio.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newsdio.com/category/featured/",
                                "name": "Featured"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newsdio.com/category/featured/trending/",
                                "name": "Trending"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/",
                                "name": "Seth Moulton says the red states are &#039;getting what they expected&#039; for..."                                
                            }
                        }    ]
                        }</script><link rel="icon" href="https://newsdio.com/wp-content/uploads/2018/09/cropped-news-icon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://newsdio.com/wp-content/uploads/2018/09/cropped-news-icon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://newsdio.com/wp-content/uploads/2018/09/cropped-news-icon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://newsdio.com/wp-content/uploads/2018/09/cropped-news-icon-1-270x270.png" /> <style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-143166 single-format-standard tdm-menu-active-style2 seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19 global-block-template-2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <script type="text/javascript">(function(w,d){
  function r(){
        var s=document.createElement('script');s.async=1;s.type='text/javascript';s.src='https://chatflow.io/static/1.2/chatflow.php?key=f7fc46e1ce9109effbc9272e32eee42e';(d.body||d.head).appendChild(s);
        s.onload = function () {
                var options = {"channels":{"whatsapp":"919701065617"},"agentname":"NewsDio.com Admin","color":"#0652DD","position":"right","ctaText":"Need Guest post Message US Here","headerText":"Start Conversation","defaultgreetingText":"Hey there \ud83d\udc4b  Let me know if you have any questions! I'd be happy to help."}
                cffunc = new chatflow();
                cffunc.loadcf('init', options);
        };
  }
  if(w.attachEvent){w.attachEvent('onload',r)}else{w.addEventListener('load',r,false)}
})(window, document);</script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-40"><a href="https://newsdio.com/category/business/">Business</a></li><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://newsdio.com/category/technology/">Technology</a></li><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://newsdio.com/category/finance/">Finance</a></li><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://newsdio.com/category/sports/">Sports</a></li><li id="menu-item-95933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-95933"><a href="https://newsdio.com/category/featured/">Featured</a></li><li id="menu-item-95934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95934"><a href="https://newsdio.com/category/featured/movies/">Movies</a></li><li id="menu-item-95935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95935"><a href="https://newsdio.com/category/featured/trending/">Trending</a></li><li id="menu-item-95936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95936"><a href="https://newsdio.com/category/tv-shows/">TV SHOWS</a></li><li id="menu-item-91538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91538"><a href="https://newsdio.com/write-for-us/">Write for US</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://newsdio.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-10 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"></div></div><div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://newsdio.com/"> <img src="https://newsdio.com/wp-content/uploads/2018/09/main-logo.png" alt=""/> <span class="td-visual-hidden">NewsDio</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://newsdio.com/"> <img src="https://newsdio.com/wp-content/uploads/2018/09/main-logo.png" alt=""/> </a></div><div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://newsdio.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43"><a href="https://newsdio.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://newsdio.com/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://newsdio.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-95933"><a href="https://newsdio.com/category/featured/">Featured</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95934"><a href="https://newsdio.com/category/featured/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95935"><a href="https://newsdio.com/category/featured/trending/">Trending</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95936"><a href="https://newsdio.com/category/tv-shows/">TV SHOWS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91538"><a href="https://newsdio.com/write-for-us/">Write for US</a></li></ul></div></div><div class="td-header-menu-social"></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f24b1d692a18_rand td_block_template_2 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="1517461887"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="1517461887"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="1517461887"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="1517461887"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsdio.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Featured" class="entry-crumb" href="https://newsdio.com/category/featured/">Featured</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Trending" class="entry-crumb" href="https://newsdio.com/category/featured/trending/">Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Seth Moulton says the red states are &#039;getting what they expected&#039; for...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-143166" class="post-143166 post type-post status-publish format-standard has-post-thumbnail hentry category-trending tag-39getting tag-amp tag-covid19 tag-expected39 tag-moulton tag-playing tag-politics tag-red tag-seth tag-states" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://newsdio.com/category/featured/">Featured</a></li><li class="entry-category"><a  href="https://newsdio.com/category/featured/trending/">Trending</a></li></ul><header class="td-post-title"><h1 class="entry-title">Seth Moulton says the red states are &#39;getting what they expected&#39; for &amp; # 39; playing politics &amp; # 39; with Covid-19</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsdio.com/author/zaheer/">Zaheer</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T19:22:59+00:00" >July 31, 2020</time></span><div class="td-post-comments"><a href="https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-143166">7</span></div></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdio.com%2Fseth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19%2F143166%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Seth+Moulton+says+the+red+states+are+%26%2339%3Bgetting+what+they+expected%26%2339%3B+for+%26+%23+39%3B+playing+politics+%26+%23+39%3B+with+Covid-19&url=https%3A%2F%2Fnewsdio.com%2Fseth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19%2F143166%2F&via=NewsDio"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/&amp;media=https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease.jpg&description=Seth+Moulton+says+the+red+states+are+%26%2339%3Bgetting+what+they+expected%26%2339%3B+for+%26+%23+39%3B+playing+politics+%26+%23+39%3B+with+Covid-19"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Seth Moulton says the red states are &#39;getting what they expected&#39; for &amp; # 39; playing politics &amp; # 39; with Covid-19 %0A%0A https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/&title=Seth Moulton says the red states are &#39;getting what they expected&#39; for &amp; # 39; playing politics &amp; # 39; with Covid-19"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/&title=Seth Moulton says the red states are &#39;getting what they expected&#39; for &amp; # 39; playing politics &amp; # 39; with Covid-19"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease-696x392.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease-696x392.jpg 696w, https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease-300x169.jpg 300w, https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease-1024x576.jpg 1024w, https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease-768x432.jpg 768w, https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease-1068x601.jpg 1068w, https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease-746x420.jpg 746w, https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease.jpg 1100w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="190822151354-01-seth-moulton-file-super-tease.jpg"/></a></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5f24b1d6940c0_rand td_block_template_2 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="7037381879"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="7037381879"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="7037381879"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="7037381879"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p> <br /> <br /><img src="https://newsdio.com/wp-content/uploads/2020/07/Seth-Moulton-says-the-red-states-are-39getting-what-they.jpg" /></p><div>Representative Seth Moulton&#39;s comments came in a conversation Monday with Amy McGrath, a Democrat running for the United States Senate in Kentucky, organized by 92nd Street Y. A spokeswoman for McGrath&#39;s opponent in the race, the senator Mitch McConnell tweeted a clip of Moulton&#39;s comment calling him for his comments and for McGrath&#39;s response in which she &quot;smiles and nods.&quot;</div><p>&quot;We certainly have this perception in the Northeast that all red states are getting what awaits them because they refused to follow these mandates and are playing politics with it rather than listening to science,&quot; Moulton said Monday.</p><div class="943c96665cc21488aadbf3515b30137d" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-6893006633895851"
 data-ad-slot="7037381879"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div>Moulton tweeted on Friday that he did not &quot;believe that personally, but it is true that some people in blue states have that perception. If you put under the skin of some people enough to start wearing masks, you will literally save lives,&quot; with a link to a Boston Herald story, which previously reported his comments.</div><p>McGrath responded to Moulton&#39;s comments in real time during the conversation by saying, &quot;The unfortunate thing, particularly with the southern states, is that, as Seth said, this has become politicized.&quot;</p><div><p>&quot;It doesn&#39;t matter if you are red or blue, people want to mitigate this coronavirus,&quot; he continued.</p><div class="943c96665cc21488aadbf3515b30137d" data-index="4" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-6893006633895851"
 data-ad-slot="7037381879"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Moulton&#39;s comments come when the United States does not have a unified strategy to curb the spread of the virus and there are sharp partisan divisions over containment strategies. The virus previously devastated the Northeast and has now weakened other parts of the country, killing more than 150,000 Americans.</p><div class="zn-body__paragraph">After their conversation, McConell&#39;s press secretary <a target="_blank" href="https://twitter.com/Cooksey__/status/1288849412136022016" rel="noopener noreferrer">tweeted</a> Moulton&#39;s clip saying the red states had it &quot;reaching out to them,&quot; calling Moulton a &quot;Liberal Democrat.&quot;</div><p>Michaela Johnson, Moulton&#39;s press secretary, told CNN in a statement that McConnell&#39;s team was taking &quot;cheap punches&quot; with the tweet.</p><p>&quot;This is a great example of why we need Amy McGrath in the Senate. McConnell and his office would do well to spend more time working to pass the aid legislation that Americans so desperately need, and less time taking cheap photos on Twitter.&quot; .</p><p>Terry Sebastian, a spokesman for the McGrath campaign, told CNN in a statement on Friday that Americans want to address the coronavirus &quot;either red or blue.&quot;</p><p>&quot;[McConnell] has failed every step of the way and Amy McGrath will continue to defend working Kentuckians and call him to put politics ahead of what he is doing well for Kentucky and the country,&quot; said Sebastian.</p><div class="zn-body__paragraph">The conversation between Moulton and McGrath, who previously served as the Marines, focused largely on leadership, and comes as many Republican governors were slow to implement blockades and reopened more quickly during the coronavirus pandemic, following the leadership of the President Donald Trump in response to the virus.</div><div class="zn-body__paragraph">Florida in particular has become a global benchmark for Covid-19 cases. Governor Ron DeSantis, a close political ally of the President, has largely mirrored Trump&#39;s language on the pandemic and continues to push to completely reopen schools as Florida has surpassed the total number of cases in New York, which some It was once the American epicenter of the pandemic, and hospitalizations in the state continue to rise.</div><div class="zn-body__paragraph">Texas has also surpassed New York&#39;s total case count. Texas was one of the first states to reopen in May, but Gov. Greg Abbott announced a hiatus for any reopening in June when cases arose. Texas has now implemented a mask requirement.</div></div><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><br /> <br /></p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5f24b1d694236_rand td_block_template_2 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="3983202490"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="3983202490"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="3983202490"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6893006633895851" data-ad-slot="3983202490"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsdio.com/tag/39getting/">39getting</a></li><li><a href="https://newsdio.com/tag/amp/">amp</a></li><li><a href="https://newsdio.com/tag/covid19/">covid19</a></li><li><a href="https://newsdio.com/tag/expected39/">expected39</a></li><li><a href="https://newsdio.com/tag/moulton/">Moulton</a></li><li><a href="https://newsdio.com/tag/playing/">Playing</a></li><li><a href="https://newsdio.com/tag/politics/">politics</a></li><li><a href="https://newsdio.com/tag/red/">Red</a></li><li><a href="https://newsdio.com/tag/seth/">Seth</a></li><li><a href="https://newsdio.com/tag/states/">States</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdio.com%2Fseth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19%2F143166%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Seth+Moulton+says+the+red+states+are+%26%2339%3Bgetting+what+they+expected%26%2339%3B+for+%26+%23+39%3B+playing+politics+%26+%23+39%3B+with+Covid-19&url=https%3A%2F%2Fnewsdio.com%2Fseth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19%2F143166%2F&via=NewsDio"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/&amp;media=https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease.jpg&description=Seth+Moulton+says+the+red+states+are+%26%2339%3Bgetting+what+they+expected%26%2339%3B+for+%26+%23+39%3B+playing+politics+%26+%23+39%3B+with+Covid-19"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Seth Moulton says the red states are &#39;getting what they expected&#39; for &amp; # 39; playing politics &amp; # 39; with Covid-19 %0A%0A https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/&title=Seth Moulton says the red states are &#39;getting what they expected&#39; for &amp; # 39; playing politics &amp; # 39; with Covid-19"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/&title=Seth Moulton says the red states are &#39;getting what they expected&#39; for &amp; # 39; playing politics &amp; # 39; with Covid-19"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsdio.com/walmart-used-to-be-a-recreational-vehicle-parking-shelter-but-more-stores-wont-allow-it/143164/">Walmart used to be a recreational vehicle parking shelter, but more stores won&#39;t allow it</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newsdio.com/florida-teenager-arrested-in-twitter-attack-that-hit-biden-and-obama/143168/">Florida teenager arrested in Twitter attack that hit Biden and Obama</a></div></div></div><div class="author-box-wrap"><a href="https://newsdio.com/author/zaheer/"><img alt='' src='https://secure.gravatar.com/avatar/248a79f4fdb55f526f89f2ba280b4c1b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/248a79f4fdb55f526f89f2ba280b4c1b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsdio.com/author/zaheer/">Zaheer</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zaheer"></span><meta itemprop="datePublished" content="2020-07-31T19:22:59+00:00"><meta itemprop="dateModified" content="2020-07-31T19:22:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsdio.com/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdio.com/wp-content/uploads/2018/09/main-logo.png"></span><meta itemprop="name" content="NewsDio"></span><meta itemprop="headline " content="Seth Moulton says the red states are &#039;getting what they expected&#039; for &amp; # 39; playing politics &amp; # 39; with Covid-19"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdio.com/wp-content/uploads/2020/07/190822151354-01-seth-moulton-file-super-tease.jpg"><meta itemprop="width" content="1100"><meta itemprop="height" content="619"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_4_5f24b1d6959bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_4_5f24b1d6959bc" ><script>var block_td_uid_4_5f24b1d6959bc = new tdBlock();
block_td_uid_4_5f24b1d6959bc.id = "td_uid_4_5f24b1d6959bc";
block_td_uid_4_5f24b1d6959bc.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f24b1d6959bc_rand","td_column_number":3,"live_filter_cur_post_id":143166,"live_filter_cur_post_author":"15","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f24b1d6959bc_rand","tdc_css_class_style":"td_uid_4_5f24b1d6959bc_rand_style"}';
block_td_uid_4_5f24b1d6959bc.td_column_number = "3";
block_td_uid_4_5f24b1d6959bc.block_type = "td_block_related_posts";
block_td_uid_4_5f24b1d6959bc.post_count = "6";
block_td_uid_4_5f24b1d6959bc.found_posts = "12547";
block_td_uid_4_5f24b1d6959bc.header_color = "";
block_td_uid_4_5f24b1d6959bc.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f24b1d6959bc.max_num_pages = "2092";
tdBlocksArray.push(block_td_uid_4_5f24b1d6959bc);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f24b1d6b8e63" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f24b1d6959bc" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f24b1d6b8e69" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f24b1d6959bc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f24b1d6959bc class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/president-trump-takes-over-the-permanent-war-lobby-over-germany/143254/" rel="bookmark" class="td-image-wrap" title="President Trump takes over the &quot;permanent war&quot; lobby over Germany"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/08/Trump.12-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/08/Trump.12-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/08/Trump.12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="President Trump takes over the &quot;permanent war&quot; lobby over Germany"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/president-trump-takes-over-the-permanent-war-lobby-over-germany/143254/" rel="bookmark" title="President Trump takes over the &quot;permanent war&quot; lobby over Germany">President Trump takes over the &quot;permanent war&quot; lobby over Germany</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/heres-what-parents-think-about-new-yorks-school-reopening-plan/143252/" rel="bookmark" class="td-image-wrap" title="Here&#039;s What Parents Think About New York&#039;s School Reopening Plan"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/07/Sohna-Wikman-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/Sohna-Wikman-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/07/Sohna-Wikman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Here&#039;s What Parents Think About New York&#039;s School Reopening Plan"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/heres-what-parents-think-about-new-yorks-school-reopening-plan/143252/" rel="bookmark" title="Here&#039;s What Parents Think About New York&#039;s School Reopening Plan">Here&#039;s What Parents Think About New York&#039;s School Reopening Plan</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/obamas-political-games-are-a-reminder-of-how-he-opened-the-door-for-trump/143250/" rel="bookmark" class="td-image-wrap" title="Obama&#039;s political games are a reminder of how he opened the door for Trump"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/07/Obama_John_Lewis_Remembered-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/Obama_John_Lewis_Remembered-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/07/Obama_John_Lewis_Remembered-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obama&#039;s political games are a reminder of how he opened the door for Trump"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/obamas-political-games-are-a-reminder-of-how-he-opened-the-door-for-trump/143250/" rel="bookmark" title="Obama&#039;s political games are a reminder of how he opened the door for Trump">Obama&#039;s political games are a reminder of how he opened the door for Trump</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/unpretentious-dude-tries-rihannas-gender-neutral-fenty-skin/143248/" rel="bookmark" class="td-image-wrap" title="Unpretentious dude tries Rihanna&#039;s gender neutral Fenty Skin"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/07/fenty-kaplan-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/fenty-kaplan-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/07/fenty-kaplan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unpretentious dude tries Rihanna&#039;s gender neutral Fenty Skin"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/unpretentious-dude-tries-rihannas-gender-neutral-fenty-skin/143248/" rel="bookmark" title="Unpretentious dude tries Rihanna&#039;s gender neutral Fenty Skin">Unpretentious dude tries Rihanna&#039;s gender neutral Fenty Skin</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/birth-of-justin-timberlake-and-jessica-biels-second-child-confirmed-by-brian-mcknight/143246/" rel="bookmark" class="td-image-wrap" title="Birth of Justin Timberlake and Jessica Biel&#039;s second child confirmed by Brian McKnight"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/07/brian-mcknight-justin-timberlake-jessica-biel-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/brian-mcknight-justin-timberlake-jessica-biel-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/07/brian-mcknight-justin-timberlake-jessica-biel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Birth of Justin Timberlake and Jessica Biel&#039;s second child confirmed by Brian McKnight"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/birth-of-justin-timberlake-and-jessica-biels-second-child-confirmed-by-brian-mcknight/143246/" rel="bookmark" title="Birth of Justin Timberlake and Jessica Biel&#039;s second child confirmed by Brian McKnight">Birth of Justin Timberlake and Jessica Biel&#039;s second child confirmed by Brian McKnight</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/fauci-says-trumps-coronavirus-policy-decisions-helped-save-lives/143244/" rel="bookmark" class="td-image-wrap" title="Fauci says Trump&#039;s coronavirus policy decisions helped save lives"><img width="218" height="150" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/07/anthony-fauci-3-218x150.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/anthony-fauci-3-218x150.jpg 218w, https://newsdio.com/wp-content/uploads/2020/07/anthony-fauci-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fauci says Trump&#039;s coronavirus policy decisions helped save lives"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/fauci-says-trumps-coronavirus-policy-decisions-helped-save-lives/143244/" rel="bookmark" title="Fauci says Trump&#039;s coronavirus policy decisions helped save lives">Fauci says Trump&#039;s coronavirus policy decisions helped save lives</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f24b1d6959bc" data-td_block_id="td_uid_4_5f24b1d6959bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f24b1d6959bc" data-td_block_id="td_uid_4_5f24b1d6959bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/seth-moulton-says-the-red-states-are-getting-what-they-expected-for-39-playing-politics-39-with-covid-19/143166/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsdio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143166' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_2 td_block_widget td_uid_7_5f24b1d6bb866_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5f24b1d6bb866" ><script>var block_td_uid_7_5f24b1d6bb866 = new tdBlock();
block_td_uid_7_5f24b1d6bb866.id = "td_uid_7_5f24b1d6bb866";
block_td_uid_7_5f24b1d6bb866.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5f24b1d6bb866_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5f24b1d6bb866_rand","tdc_css_class_style":"td_uid_7_5f24b1d6bb866_rand_style"}';
block_td_uid_7_5f24b1d6bb866.td_column_number = "1";
block_td_uid_7_5f24b1d6bb866.block_type = "td_block_2";
block_td_uid_7_5f24b1d6bb866.post_count = "5";
block_td_uid_7_5f24b1d6bb866.found_posts = "12967";
block_td_uid_7_5f24b1d6bb866.header_color = "";
block_td_uid_7_5f24b1d6bb866.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f24b1d6bb866.max_num_pages = "2594";
tdBlocksArray.push(block_td_uid_7_5f24b1d6bb866);</script><div class="td-block-title-wrap"></div><div id=td_uid_7_5f24b1d6bb866 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/president-trump-takes-over-the-permanent-war-lobby-over-germany/143254/" rel="bookmark" class="td-image-wrap" title="President Trump takes over the &quot;permanent war&quot; lobby over Germany"><img width="324" height="160" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/08/Trump.12-324x160.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/08/Trump.12-324x160.jpg 324w, https://newsdio.com/wp-content/uploads/2020/08/Trump.12-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="President Trump takes over the &quot;permanent war&quot; lobby over Germany"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://newsdio.com/president-trump-takes-over-the-permanent-war-lobby-over-germany/143254/" rel="bookmark" title="President Trump takes over the &quot;permanent war&quot; lobby over Germany">President Trump takes over the &quot;permanent war&quot; lobby over Germany</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newsdio.com/author/zaheer/">Zaheer</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T00:04:58+00:00" >August 1, 2020</time></span><div class="td-module-comments"><a href="https://newsdio.com/president-trump-takes-over-the-permanent-war-lobby-over-germany/143254/#respond">0</a></div></div><div class="td-excerpt"> Even in the midst of the national crisis and deep polarization, a promise of bipartisan establishment remains: that the US military presence abroad...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newsdio.com/heres-what-parents-think-about-new-yorks-school-reopening-plan/143252/" rel="bookmark" class="td-image-wrap" title="Here&#039;s What Parents Think About New York&#039;s School Reopening Plan"><img width="100" height="70" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/07/Sohna-Wikman-100x70.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/Sohna-Wikman-100x70.jpg 100w, https://newsdio.com/wp-content/uploads/2020/07/Sohna-Wikman-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Here&#039;s What Parents Think About New York&#039;s School Reopening Plan"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/heres-what-parents-think-about-new-yorks-school-reopening-plan/143252/" rel="bookmark" title="Here&#039;s What Parents Think About New York&#039;s School Reopening Plan">Here&#039;s What Parents Think About New York&#039;s School Reopening Plan</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T23:58:59+00:00" >July 31, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newsdio.com/obamas-political-games-are-a-reminder-of-how-he-opened-the-door-for-trump/143250/" rel="bookmark" class="td-image-wrap" title="Obama&#039;s political games are a reminder of how he opened the door for Trump"><img width="100" height="70" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/07/Obama_John_Lewis_Remembered-100x70.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/Obama_John_Lewis_Remembered-100x70.jpg 100w, https://newsdio.com/wp-content/uploads/2020/07/Obama_John_Lewis_Remembered-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Obama&#039;s political games are a reminder of how he opened the door for Trump"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/obamas-political-games-are-a-reminder-of-how-he-opened-the-door-for-trump/143250/" rel="bookmark" title="Obama&#039;s political games are a reminder of how he opened the door for Trump">Obama&#039;s political games are a reminder of how he opened the...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T23:52:59+00:00" >July 31, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newsdio.com/unpretentious-dude-tries-rihannas-gender-neutral-fenty-skin/143248/" rel="bookmark" class="td-image-wrap" title="Unpretentious dude tries Rihanna&#039;s gender neutral Fenty Skin"><img width="100" height="70" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/07/fenty-kaplan-100x70.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/fenty-kaplan-100x70.jpg 100w, https://newsdio.com/wp-content/uploads/2020/07/fenty-kaplan-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Unpretentious dude tries Rihanna&#039;s gender neutral Fenty Skin"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/unpretentious-dude-tries-rihannas-gender-neutral-fenty-skin/143248/" rel="bookmark" title="Unpretentious dude tries Rihanna&#039;s gender neutral Fenty Skin">Unpretentious dude tries Rihanna&#039;s gender neutral Fenty Skin</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T23:46:58+00:00" >July 31, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://newsdio.com/birth-of-justin-timberlake-and-jessica-biels-second-child-confirmed-by-brian-mcknight/143246/" rel="bookmark" class="td-image-wrap" title="Birth of Justin Timberlake and Jessica Biel&#039;s second child confirmed by Brian McKnight"><img width="100" height="70" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/07/brian-mcknight-justin-timberlake-jessica-biel-100x70.jpg" srcset="https://newsdio.com/wp-content/uploads/2020/07/brian-mcknight-justin-timberlake-jessica-biel-100x70.jpg 100w, https://newsdio.com/wp-content/uploads/2020/07/brian-mcknight-justin-timberlake-jessica-biel-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Birth of Justin Timberlake and Jessica Biel&#039;s second child confirmed by Brian McKnight"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://newsdio.com/birth-of-justin-timberlake-and-jessica-biels-second-child-confirmed-by-brian-mcknight/143246/" rel="bookmark" title="Birth of Justin Timberlake and Jessica Biel&#039;s second child confirmed by Brian McKnight">Birth of Justin Timberlake and Jessica Biel&#039;s second child confirmed by...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T23:40:58+00:00" >July 31, 2020</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_2 widget widget_text"><div class="textwidget"><p>NewsDio is a website intended to deliver news related to Business, Tech, Finance, and Sports networks. It is operated by writers and co-workers situated at several locations globally. We aim to create high-quality content for our readers of business and tech niche. At NewsDio, we offer the latest news, prices, breakthroughs, and analysis with emphasis on expert opinion and commentary from the Finance and Business community.</p><p><strong>Contact Details</strong></p><p>Email –</p><p>sbanu034@gmail.com</p></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_2 widget widget_recent_entries"><h4 class="td-block-title"><span>Recent Posts</span></h4><ul><li> <a href="https://newsdio.com/president-trump-takes-over-the-permanent-war-lobby-over-germany/143254/">President Trump takes over the &quot;permanent war&quot; lobby over Germany</a></li><li> <a href="https://newsdio.com/heres-what-parents-think-about-new-yorks-school-reopening-plan/143252/">Here&#39;s What Parents Think About New York&#39;s School Reopening Plan</a></li><li> <a href="https://newsdio.com/obamas-political-games-are-a-reminder-of-how-he-opened-the-door-for-trump/143250/">Obama&#39;s political games are a reminder of how he opened the door for Trump</a></li><li> <a href="https://newsdio.com/unpretentious-dude-tries-rihannas-gender-neutral-fenty-skin/143248/">Unpretentious dude tries Rihanna&#39;s gender neutral Fenty Skin</a></li><li> <a href="https://newsdio.com/birth-of-justin-timberlake-and-jessica-biels-second-child-confirmed-by-brian-mcknight/143246/">Birth of Justin Timberlake and Jessica Biel&#39;s second child confirmed by Brian McKnight</a></li><li> <a href="https://newsdio.com/fauci-says-trumps-coronavirus-policy-decisions-helped-save-lives/143244/">Fauci says Trump&#39;s coronavirus policy decisions helped save lives</a></li></ul></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_1 td_block_widget td_uid_9_5f24b1d6bdf44_rand td-pb-border-top td_block_template_2 td-column-1"  data-td-block-uid="td_uid_9_5f24b1d6bdf44" ><script>var block_td_uid_9_5f24b1d6bdf44 = new tdBlock();
block_td_uid_9_5f24b1d6bdf44.id = "td_uid_9_5f24b1d6bdf44";
block_td_uid_9_5f24b1d6bdf44.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5f24b1d6bdf44_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5f24b1d6bdf44_rand","tdc_css_class_style":"td_uid_9_5f24b1d6bdf44_rand_style"}';
block_td_uid_9_5f24b1d6bdf44.td_column_number = "1";
block_td_uid_9_5f24b1d6bdf44.block_type = "td_block_1";
block_td_uid_9_5f24b1d6bdf44.post_count = "1";
block_td_uid_9_5f24b1d6bdf44.found_posts = "12967";
block_td_uid_9_5f24b1d6bdf44.header_color = "";
block_td_uid_9_5f24b1d6bdf44.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f24b1d6bdf44.max_num_pages = "12967";
tdBlocksArray.push(block_td_uid_9_5f24b1d6bdf44);</script><div class="td-block-title-wrap"></div><div id=td_uid_9_5f24b1d6bdf44 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://newsdio.com/president-trump-takes-over-the-permanent-war-lobby-over-germany/143254/" rel="bookmark" class="td-image-wrap" title="President Trump takes over the &quot;permanent war&quot; lobby over Germany"><img width="324" height="235" class="entry-thumb" src="https://newsdio.com/wp-content/uploads/2020/08/Trump.12-324x235.jpg" alt="" title="President Trump takes over the &quot;permanent war&quot; lobby over Germany"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://newsdio.com/president-trump-takes-over-the-permanent-war-lobby-over-germany/143254/" rel="bookmark" title="President Trump takes over the &quot;permanent war&quot; lobby over Germany">President Trump takes over the &quot;permanent war&quot; lobby over Germany</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://newsdio.com/author/zaheer/">Zaheer</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T00:04:58+00:00" >August 1, 2020</time></span><div class="td-module-comments"><a href="https://newsdio.com/president-trump-takes-over-the-permanent-war-lobby-over-germany/143254/#respond">0</a></div></div><div class="td-excerpt"> Even in the midst of the national crisis and deep polarization, a promise of bipartisan establishment remains: that the US military presence abroad...</div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-pages-container"><ul id="menu-pages" class="td-subfooter-menu"><li id="menu-item-95929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-95929"><a href="https://newsdio.com/write-for-us/">Write for US</a></li><li id="menu-item-95930" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95930"><a href="https://newsdio.com/team/">Team</a></li><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://newsdio.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="https://newsdio.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div>  <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/newsdio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://newsdio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script> <script type='text/javascript'>var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};</script> <script type='text/javascript' src='https://newsdio.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002'></script> <script type='text/javascript' src='https://newsdio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script> <script type='text/javascript' src='https://newsdio.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script> <script type='text/javascript' src='https://newsdio.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://newsdio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://newsdio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'152871301',post:'143166',tz:'0',srv:'newsdio.com'} ]);
	_stq.push([ 'clickTrackerInit', '152871301', '143166' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f24b1d6bfd5c"></textarea><div id="td_live_css_uid_1_5f24b1d6bfd5c" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f24b1d6bfd5c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f24b1d6bfd5c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div>  <script data-cfasync="false"  id="clevernt" type="text/javascript">(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45177";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/dc8bcbc12bd87c4e48e23673a0c69fe2.min.js?20200721=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);</script> </body></html>