<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://newsdio.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 facts about Atul Kale - NewsDio.com</title>
	<link rel="canonical" href="https://newsdio.com/10-facts-about-atul-kale/182866/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 facts about Atul Kale - NewsDio.com" />
	<meta property="og:description" content="Atul Kale hails from the country India, which is known for having one of the biggest entertainment and movie industries namely Bollywood. Being an Indian actor and born on June 22, 1970 in the entertainment hub of the country, Mumbai he grew interest in theaters during college days. He acted in various Marathi and English [&hellip;]" />
	<meta property="og:url" content="https://newsdio.com/10-facts-about-atul-kale/182866/" />
	<meta property="og:site_name" content="NewsDio.com" />
	<meta property="article:published_time" content="2022-10-22T02:44:09+00:00" />
	<meta property="article:modified_time" content="2022-10-22T02:44:46+00:00" />
	<meta property="og:image" content="https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale.jpg" />
	<meta property="og:image:width" content="328" />
	<meta property="og:image:height" content="488" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Danish" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Danish" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://newsdio.com/10-facts-about-atul-kale/182866/","url":"https://newsdio.com/10-facts-about-atul-kale/182866/","name":"10 facts about Atul Kale - NewsDio.com","isPartOf":{"@id":"https://newsdio.com/#website"},"primaryImageOfPage":{"@id":"https://newsdio.com/10-facts-about-atul-kale/182866/#primaryimage"},"image":{"@id":"https://newsdio.com/10-facts-about-atul-kale/182866/#primaryimage"},"thumbnailUrl":"https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale.jpg","datePublished":"2022-10-22T02:44:09+00:00","dateModified":"2022-10-22T02:44:46+00:00","author":{"@id":"https://newsdio.com/#/schema/person/b032460022a0158df4ab45b5471e4a12"},"breadcrumb":{"@id":"https://newsdio.com/10-facts-about-atul-kale/182866/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newsdio.com/10-facts-about-atul-kale/182866/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsdio.com/10-facts-about-atul-kale/182866/#primaryimage","url":"https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale.jpg","contentUrl":"https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale.jpg","width":328,"height":488,"caption":"Atul Kale"},{"@type":"BreadcrumbList","@id":"https://newsdio.com/10-facts-about-atul-kale/182866/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsdio.com/"},{"@type":"ListItem","position":2,"name":"10 facts about Atul Kale"}]},{"@type":"WebSite","@id":"https://newsdio.com/#website","url":"https://newsdio.com/","name":"NewsDio.com","description":"The Internet Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsdio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://newsdio.com/#/schema/person/b032460022a0158df4ab45b5471e4a12","name":"Danish","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newsdio.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/248a79f4fdb55f526f89f2ba280b4c1b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/248a79f4fdb55f526f89f2ba280b4c1b?s=96&d=mm&r=g","caption":"Danish"},"description":"Danish is Internet marketer, Owner of Many sites like Newsdio.com SEO and SMO expert and he have good knowledge of Online Marketing industry. Skype : live:.cid.1ce32a7cf39b81c4","sameAs":["https://newsdio.com"],"url":"https://newsdio.com/author/zaheer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="NewsDio.com &raquo; Feed" href="https://newsdio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDio.com &raquo; Comments Feed" href="https://newsdio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDio.com &raquo; 10 facts about Atul Kale Comments Feed" href="https://newsdio.com/10-facts-about-atul-kale/182866/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsDio.com &raquo; Stories Feed" href="https://newsdio.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsdio.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='easy_author_image-css'  href='https://newsdio.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Lato%3Aregular%2C700%7CMontserrat%3Aregular%2C700&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://newsdio.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://newsdio.com/wp-content/themes/jnews/style.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://newsdio.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://newsdio.com/wp-content/themes/jnews/data/import/newsplus/scheme.css?ver=10.8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://newsdio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsdio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newsdio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdio.com/wp-json/wp/v2/posts/182866" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://newsdio.com/?p=182866' />
<link rel="alternate" type="application/json+oembed" href="https://newsdio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdio.com%2F10-facts-about-atul-kale%2F182866%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdio.com%2F10-facts-about-atul-kale%2F182866%2F&#038;format=xml" />
<meta name="bm-site-verification" content="a884813bcae9206467215c3f00dfa6d13cfac394">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163491670-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-163491670-1');
</script>
<meta name="bm-site-verification" content="a884813bcae9206467215c3f00dfa6d13cfac394">
<meta name="google-site-verification" content="KJIqfFt3hJ3xHo6Rm-c8BjEjrwK_fW5l_pNSGbcEfXo" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/newsdio.com\/#organization","url":"https:\/\/newsdio.com\/","name":"NewsDio.com","logo":{"@type":"ImageObject","url":"https:\/\/newsdio.com\/wp-content\/uploads\/2022\/05\/images-2.png"},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/newsdio.com\/#website","url":"https:\/\/newsdio.com\/","name":"NewsDio.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/newsdio.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://newsdio.com/wp-content/uploads/2021/09/cropped-Untitled-design-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsdio.com/wp-content/uploads/2021/09/cropped-Untitled-design-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsdio.com/wp-content/uploads/2021/09/cropped-Untitled-design-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsdio.com/wp-content/uploads/2021/09/cropped-Untitled-design-270x270.png" />
<script>Auto ads


</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style></head>
<body class="post-template-default single single-post postid-182866 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_2 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6893006633895851"
     crossorigin="anonymous"></script>
<!-- desplayads-newsdio-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6893006633895851"
     data-ad-slot="7077722352"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class='ads-text'>ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://newsdio.com/" style="padding: 0px 0px 0px 0px;">
				<img class='jeg_logo_img' src="https://newsdio.com/wp-content/uploads/2021/10/images.png" srcset="https://newsdio.com/wp-content/uploads/2021/10/images.png 1x, https://newsdio.com/wp-content/uploads/2021/09/main-logo.png 2x" alt="NewsDio.com"data-light-src="https://newsdio.com/wp-content/uploads/2021/10/images.png" data-light-srcset="https://newsdio.com/wp-content/uploads/2021/10/images.png 1x, https://newsdio.com/wp-content/uploads/2021/09/main-logo.png 2x" data-dark-src="https://newsdio.com/wp-content/uploads/2021/09/main-logo.png" data-dark-srcset="https://newsdio.com/wp-content/uploads/2021/09/main-logo.png 1x, https://newsdio.com/wp-content/uploads/2021/09/main-logo.png 2x">			</a>
		</div>
	</div>
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator5"></div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li id="menu-item-178355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178355 bgnav" data-item-row="default" ><a href="https://newsdio.com">Home</a></li>
<li id="menu-item-163394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163394 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-163395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163395 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/tv-shows/">TV SHOWS</a></li>
<li id="menu-item-163396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163396 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/technology/">Technology</a></li>
<li id="menu-item-163397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163397 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/featured/movies/">Movies</a></li>
<li id="menu-item-163398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163398 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/news/">News</a></li>
<li id="menu-item-163399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163399 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/finance/">Finance</a></li>
<li id="menu-item-163400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163400 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/health/">Health</a></li>
<li id="menu-item-167992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167992 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/gaming/">Gaming</a></li>
<li id="menu-item-163393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163393 bgnav" data-item-row="default" ><a href="https://newsdio.com/write-for-us/">Write for Us</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li id="menu-item-178355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-178355 bgnav" data-item-row="default" ><a href="https://newsdio.com">Home</a></li>
<li id="menu-item-163394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163394 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-163395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163395 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/tv-shows/">TV SHOWS</a></li>
<li id="menu-item-163396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163396 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/technology/">Technology</a></li>
<li id="menu-item-163397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163397 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/featured/movies/">Movies</a></li>
<li id="menu-item-163398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163398 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/news/">News</a></li>
<li id="menu-item-163399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163399 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/finance/">Finance</a></li>
<li id="menu-item-163400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163400 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/health/">Health</a></li>
<li id="menu-item-167992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167992 bgnav" data-item-row="default" ><a href="https://newsdio.com/category/gaming/">Gaming</a></li>
<li id="menu-item-163393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163393 bgnav" data-item-row="default" ><a href="https://newsdio.com/write-for-us/">Write for Us</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://newsdio.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://newsdio.com/">
		        <img class='jeg_logo_img' src="" srcset=" 1x, https://newsdio.com/wp-content/uploads/2021/10/images.png 2x" alt="NewsDio.com"data-light-src="" data-light-srcset=" 1x, https://newsdio.com/wp-content/uploads/2021/10/images.png 2x" data-dark-src="https://newsdio.com/wp-content/uploads/2021/09/main-logo.png" data-dark-srcset="https://newsdio.com/wp-content/uploads/2021/09/main-logo.png 1x, https://newsdio.com/wp-content/uploads/2021/09/main-logo.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://newsdio.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://newsdio.com/10-facts-about-atul-kale/182866/" data-title="10 facts about Atul Kale" data-id="182866"  data-prev="https://newsdio.com/10-facts-about-maria-mashkova/182861/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_LlrtOQvBCs{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_LlrtOQvBCs{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_LlrtOQvBCs{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_LlrtOQvBCs" style="display:inline-block;" data-ad-client="ca-pub-6893006633895851" data-ad-slot="8914835329"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://newsdio.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://newsdio.com/category/entertainment/">Entertainment</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">10 facts about Atul Kale</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                    <img class="avatar avatar-80 photo" width="64" height="64" src="https://newsdio.com/wp-content/uploads/2022/05/How-Old-Is-All-Might-300x150.webp"/>                    <span class="meta_text">by</span>
                    <a href="https://newsdio.com/author/zaheer/">Danish</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://newsdio.com/10-facts-about-atul-kale/182866/">October 21, 2022 10:44 pm EDT</a>
            </div>
        
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 2 mins read
			            </span>
			        </div>    </div>

	<div class="meta_right">
					</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div  class="jeg_featured featured_image "><a href="https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale.jpg"><div class="thumbnail-container" style="padding-bottom:148.78%"><img width="328" height="488" src="https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale.jpg" class="attachment-jnews-750x536 size-jnews-750x536 wp-post-image" alt="Atul Kale" srcset="https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale.jpg 328w, https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale-202x300.jpg 202w, https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale-150x223.jpg 150w" sizes="(max-width: 328px) 100vw, 328px" /></div><p class="wp-caption-text">Atul Kale</p></a></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_JI9WPwa36E{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_JI9WPwa36E{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_JI9WPwa36E{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_JI9WPwa36E" style="display:inline-block;" data-ad-client="ca-pub-6893006633895851" data-ad-slot="3313541086"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner  jeg_link_underline">
								
<p><strong><a href="https://newsdio.com/10-facts-about-atul-kale/182866/" target="_blank" rel="noreferrer noopener">Atul Kale</a></strong> hails from the country India, which is known for having one of the biggest entertainment and movie industries namely Bollywood. Being an Indian actor and born on June 22, 1970 in the entertainment hub of the country, Mumbai he grew interest in theaters during college days. He acted in various Marathi and English plays namely Katha Mastaramachi, Anamay etc. His father was working at oriental Insurance and had to take his father&#8217;s position, after his untimely death. He got a chance to professionally sing while sharing the stage with Johnny Lever and Mahendra Kapoor. It became a turning point in his life. The renowned film director and producer namely Mahesh Manjrekar after knowing his talent put his talent to better use, as this union actually scaled his career to new heights. </p>



<p>He got the chance to work in a commercial namely All the Best, Carry On Heaven etc with Mahesh Manjrekar as well as Devendra Pem.</p>



<p>His melodious voice was the reason that directors chose him for singing in various Marathi as well as Hindi films such as Vastav, Tera Mera Saath Rahe, Astitva etc.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_aw4S8rqiHE{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_aw4S8rqiHE{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_aw4S8rqiHE{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_aw4S8rqiHE" style="display:inline-block;" data-ad-client="ca-pub-6893006633895851" data-ad-slot="7037381879"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_aYQVI2xHy4{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_aYQVI2xHy4{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_aYQVI2xHy4{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_aYQVI2xHy4" style="display:inline-block;" data-ad-client="ca-pub-6893006633895851" data-ad-slot="9015067120"></ins>
                            <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                            <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                        </div><div class='ads-text'>ADVERTISEMENT</div></div></div>



<p>He was awarded with the Maharashtra Times Sanman Award for his number. He only continues to rise higher and bigger, while composing music for more movies namely De Dhakka, Matichya Chuli etc. He has an increasing base of fans for his melodious voice.</p><div class='jnews_inline_related_post_wrapper left'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_182866_1_635391c915b33   " data-unique="jnews_module_182866_1_635391c915b33">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>RELATED POSTS</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts ">
                    <div class="jeg_postsmall jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-anna-levanova/182847/">10 facts about Anna Levanova</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-yuval-scharf/182842/">10 facts about Yuval Scharf</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-karel-roden/182835/">10 facts about Karel Roden</a>
                        </h3>
                        
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_182866_1_635391c915b33 = {"header_icon":"","first_title":"RELATED POSTS","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"unique2","include_post":"","included_only":false,"exclude_post":"182872,182861,182852,182866","include_category":"22903","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script>
				</div>
            </div>
                    </div>



<h2><strong>Following are the top 5 movies of Atul Kale</strong></h2>



<ol><li>Sandook,</li><li>De Dhakka</li><li>Tera Mera Saath Rahen</li><li>Viruddh</li><li><strong><a href="https://newsdio.com/mcmafia-season-2-plot-release-date-and-star-cast/168879/" target="_blank" rel="noreferrer noopener">MacMafia</a></strong></li></ol>
								
								
															</div>


						</div>
						
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img class="avatar avatar-80 photo" width="64" height="64" src="https://newsdio.com/wp-content/uploads/2022/05/How-Old-Is-All-Might-300x150.webp"/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://newsdio.com/author/zaheer/">
					Danish				</a>
			</h3>
			<p class="jeg_author_desc">
				Danish is Internet marketer, Owner of Many sites like Newsdio.com SEO and SMO expert and he have good knowledge of Online Marketing industry.
Skype : live:.cid.1ce32a7cf39b81c4			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://newsdio.com' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_27 jeg_postblock_blog_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_182866_2_635391c917b46   " data-unique="jnews_module_182866_2_635391c917b46">
                    <div class="jeg_block_heading jeg_block_heading_7 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
                    <div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_4 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-kemi-bo-jacobs/182872/"><div class="thumbnail-container  size-715 "><img width="284" height="177" src="https://newsdio.com/wp-content/uploads/2022/10/Kemi-–-Bo-Jacobs.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Kemi – Bo Jacobs" srcset="https://newsdio.com/wp-content/uploads/2022/10/Kemi-–-Bo-Jacobs.jpg 284w, https://newsdio.com/wp-content/uploads/2022/10/Kemi-–-Bo-Jacobs-150x93.jpg 150w" sizes="(max-width: 284px) 100vw, 284px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <span><a href="https://newsdio.com/category/entertainment/">Entertainment</a></span>
                        </div>
                        <h3 class="jeg_post_title"><a href="https://newsdio.com/10-facts-about-kemi-bo-jacobs/182872/" >10 facts about Kemi – Bo Jacobs</a></h3>
                        <div class="jeg_post_meta">
                            
                            <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 21, 2022 10:46 pm EDT</div>
                        </div>
                        <div class="jeg_post_excerpt">
                            <p>...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_4 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-maria-mashkova/182861/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://newsdio.com/wp-content/uploads/2022/10/Maria-Mashkova-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Maria Mashkova" srcset="https://newsdio.com/wp-content/uploads/2022/10/Maria-Mashkova-350x250.jpg 350w, https://newsdio.com/wp-content/uploads/2022/10/Maria-Mashkova-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <span><a href="https://newsdio.com/category/entertainment/">Entertainment</a></span>
                        </div>
                        <h3 class="jeg_post_title"><a href="https://newsdio.com/10-facts-about-maria-mashkova/182861/" >10 facts about Maria Mashkova</a></h3>
                        <div class="jeg_post_meta">
                            
                            <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 21, 2022 10:40 pm EDT</div>
                        </div>
                        <div class="jeg_post_excerpt">
                            <p>...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_4 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-clifford-samuel/182852/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Clifford Samuel" srcset="https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-350x250.jpg 350w, https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-120x86.jpg 120w, https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-750x536.jpg 750w, https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <span><a href="https://newsdio.com/category/entertainment/">Entertainment</a></span>
                        </div>
                        <h3 class="jeg_post_title"><a href="https://newsdio.com/10-facts-about-clifford-samuel/182852/" >10 facts about Clifford Samuel</a></h3>
                        <div class="jeg_post_meta">
                            
                            <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 21, 2022 10:32 pm EDT</div>
                        </div>
                        <div class="jeg_post_excerpt">
                            <p>...</p>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_4 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-anna-levanova/182847/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://newsdio.com/wp-content/uploads/2022/10/Anna-Levanova-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Anna Levanova" srcset="https://newsdio.com/wp-content/uploads/2022/10/Anna-Levanova-350x250.jpg 350w, https://newsdio.com/wp-content/uploads/2022/10/Anna-Levanova-120x86.jpg 120w, https://newsdio.com/wp-content/uploads/2022/10/Anna-Levanova-750x536.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <div class="jeg_post_category">
                            <span><a href="https://newsdio.com/category/entertainment/">Entertainment</a></span>
                        </div>
                        <h3 class="jeg_post_title"><a href="https://newsdio.com/10-facts-about-anna-levanova/182847/" >10 facts about Anna Levanova</a></h3>
                        <div class="jeg_post_meta">
                            
                            <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 21, 2022 10:28 pm EDT</div>
                        </div>
                        <div class="jeg_post_excerpt">
                            <p>...</p>
                        </div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
                    
                    <script>var jnews_module_182866_2_635391c917b46 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_7","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"unique1","include_post":"","included_only":false,"exclude_post":"182866","include_category":"22903","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_27"};</script>
                </div></div><div class='jnews-autoload-splitter'  data-url="https://newsdio.com/10-facts-about-atul-kale/182866/" data-title="10 facts about Atul Kale" data-id="182866"  data-prev="https://newsdio.com/10-facts-about-maria-mashkova/182861/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_182866_3_635391c919f05   '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_29" id="jnews_module_block_29-3"><div  class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_182866_4_635391c91a1ef   " data-unique="jnews_module_182866_4_635391c91a1ef">
					
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts ">
                    <div class="jeg_postsmall jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-kemi-bo-jacobs/182872/">10 facts about Kemi – Bo Jacobs</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-atul-kale/182866/">10 facts about Atul Kale</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-maria-mashkova/182861/">10 facts about Maria Mashkova</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-clifford-samuel/182852/">10 facts about Clifford Samuel</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-anna-levanova/182847/">10 facts about Anna Levanova</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-yuval-scharf/182842/">10 facts about Yuval Scharf</a>
                        </h3>
                        
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_182866_4_635391c91a1ef = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script>
				</div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_182866_5_635391c91ab0f   " data-unique="jnews_module_182866_5_635391c91ab0f">
					
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-kemi-bo-jacobs/182872/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://newsdio.com/wp-content/uploads/2022/10/Kemi-–-Bo-Jacobs-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Kemi – Bo Jacobs" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-kemi-bo-jacobs/182872/">10 facts about Kemi – Bo Jacobs</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://newsdio.com/10-facts-about-kemi-bo-jacobs/182872/" ><i class="fa fa-clock-o"></i> October 21, 2022 10:46 pm EDT</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-atul-kale/182866/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://newsdio.com/wp-content/uploads/2022/10/Atul-Kale-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Atul Kale" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-atul-kale/182866/">10 facts about Atul Kale</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://newsdio.com/10-facts-about-atul-kale/182866/" ><i class="fa fa-clock-o"></i> October 21, 2022 10:44 pm EDT</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-maria-mashkova/182861/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://newsdio.com/wp-content/uploads/2022/10/Maria-Mashkova-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Maria Mashkova" srcset="https://newsdio.com/wp-content/uploads/2022/10/Maria-Mashkova-120x86.jpg 120w, https://newsdio.com/wp-content/uploads/2022/10/Maria-Mashkova-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-maria-mashkova/182861/">10 facts about Maria Mashkova</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://newsdio.com/10-facts-about-maria-mashkova/182861/" ><i class="fa fa-clock-o"></i> October 21, 2022 10:40 pm EDT</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-clifford-samuel/182852/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Clifford Samuel" srcset="https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-120x86.jpg 120w, https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-350x250.jpg 350w, https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-750x536.jpg 750w, https://newsdio.com/wp-content/uploads/2022/10/Clifford-Samuel-1140x815.jpg 1140w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-clifford-samuel/182852/">10 facts about Clifford Samuel</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://newsdio.com/10-facts-about-clifford-samuel/182852/" ><i class="fa fa-clock-o"></i> October 21, 2022 10:32 pm EDT</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-anna-levanova/182847/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://newsdio.com/wp-content/uploads/2022/10/Anna-Levanova-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Anna Levanova" srcset="https://newsdio.com/wp-content/uploads/2022/10/Anna-Levanova-120x86.jpg 120w, https://newsdio.com/wp-content/uploads/2022/10/Anna-Levanova-350x250.jpg 350w, https://newsdio.com/wp-content/uploads/2022/10/Anna-Levanova-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-anna-levanova/182847/">10 facts about Anna Levanova</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://newsdio.com/10-facts-about-anna-levanova/182847/" ><i class="fa fa-clock-o"></i> October 21, 2022 10:28 pm EDT</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://newsdio.com/10-facts-about-yuval-scharf/182842/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://newsdio.com/wp-content/uploads/2022/10/Yuval-Scharf-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Yuval Scharf" srcset="https://newsdio.com/wp-content/uploads/2022/10/Yuval-Scharf-120x86.jpg 120w, https://newsdio.com/wp-content/uploads/2022/10/Yuval-Scharf-350x250.jpg 350w, https://newsdio.com/wp-content/uploads/2022/10/Yuval-Scharf-750x536.jpg 750w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://newsdio.com/10-facts-about-yuval-scharf/182842/">10 facts about Yuval Scharf</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://newsdio.com/10-facts-about-yuval-scharf/182842/" ><i class="fa fa-clock-o"></i> October 21, 2022 10:23 pm EDT</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_182866_5_635391c91ab0f = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_635391c91bc9b"><h3 class="jeg_block_title"><span>Popular TV Shows</span></h3></div><div class="textwidget custom-html-widget"><li><a href="https://newsdio.com/letterkenny-season-11-release-date-announced-cast-and-storyline/161627/" title="letterkenny"><b>Letterkenny</b></a></li>
<li><a href="https://newsdio.com/luna-park-season-2-release-date-plot-star-cast/166164/" title="Lunapark"><b>Luna Park</b></a></li>
<li><a href="https://newsdio.com/the-defeated-season-2-on-netflix-all-the-details-you-need-to-know/167677/" title="The Defeated"><b>The Defeated</b></a></li>
<li><a href="https://newsdio.com/bird-box-2-release-date-and-all-information-related-to-it/160304/" title="Bird Box"><b>Bird Box</b></a></li>
<li><a href="https://newsdio.com/cruel-summer-season-2-all-you-need-to-know/168376/" title="cruel summer"><b>Cruel Summer</b></a></li>
<li><a href="https://newsdio.com/tag/queen-of-the-south-season-6/" title="queen of the south"><b>Queen Of The South</b></a></li>
<li><a href="https://newsdio.com/neon-genesis-evangelion-ultimate-edition-everything-you-need-to-know/168429/" title="neon genesis evangelion"><b>Neon Genesis Evangelion</b></a></li>
<li><a href="https://newsdio.com/all-american-season-4-spoilers-what-will-happen-in-the-story/162310/" title="all american season 4"><b>All American Season 4</b></a></li>
<li><a href="https://newsdio.com/everything-you-need-to-know-about-invincible-season-2/167243/" title="invincible season 2"><b>Invincible Season 2</b></a></li></div></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-182866 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_2 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 dark">
    <div class="jeg_footer_container jeg_container_full">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                    <div class="footer_widget widget_text" id="text-16">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-167332" src="https://newsdio.com/wp-content/uploads/2021/10/images.png" alt="" width="290" height="93" /></p>
<p>NewsDio.com is Famous News website which is operates from 5 years. Email : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="85f6e7e4ebf0b5b6b1c5e2e8e4ece9abe6eae8">[email&#160;protected]</a></p>
</div>
		</div>                </div>
            </div>
        </div>

                            <div class="jeg_footer_instagram_wrapper jeg_container">
                                            </div>
                                    <div class="jeg_footer_tiktok_wrapper jeg_container">
                                            </div>
                
        
        <div class="jeg_footer_bottom">
            <div class="container">

                <!-- secondary footer right -->
                <div class="footer_right">

                    
                    <ul class="jeg_menu_footer"><li class="page_item page-item-12"><a href="https://newsdio.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-181116"><a href="https://newsdio.com/newsdio-copyright/">Newsdio Copyright</a></li>
<li class="page_item page-item-181114"><a href="https://newsdio.com/newsdio-corrections-policy/">NewsDio Corrections Policy</a></li>
<li class="page_item page-item-181112"><a href="https://newsdio.com/ethics-policy/">NewsDio Ethics Policy</a></li>
<li class="page_item page-item-181122"><a href="https://newsdio.com/newsdio-fact-checking-policy/">Newsdio Fact Checking Policy</a></li>
<li class="page_item page-item-181109"><a href="https://newsdio.com/ownership-funding-and-advertising-policy/">NewsDio Ownership, Funding, and Advertising Policy</a></li>
<li class="page_item page-item-181119"><a href="https://newsdio.com/newsdio-terms-of-use/">NewsDio Terms of Use</a></li>
<li class="page_item page-item-157179"><a href="https://newsdio.com/write-for-us/">Write for Us</a></li>
</ul>

                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			
                </div>

                <!-- secondary footer left -->
                
                
                                    <p class="copyright"> © 2021 <a href="https://newsdio.com" title="NewsDio">NewsDio</a>. </p>
                
            </div>
        </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://newsdio.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-163382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163382"><a href="https://newsdio.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-163383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163383"><a href="https://newsdio.com/category/technology/">Technology</a></li>
<li id="menu-item-163384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163384"><a href="https://newsdio.com/category/featured/movies/">Movies</a></li>
<li id="menu-item-163385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163385"><a href="https://newsdio.com/category/news/">News</a></li>
<li id="menu-item-163386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163386"><a href="https://newsdio.com/category/finance/">Finance</a></li>
<li id="menu-item-163387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163387"><a href="https://newsdio.com/category/sports/">Sports</a></li>
<li id="menu-item-163388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163388"><a href="https://newsdio.com/category/health/">Health</a></li>
<li id="menu-item-163389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163389"><a href="https://newsdio.com/write-for-us/">Write for Us</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="https://newsdio.com" title="NewsDio">NewsDio</a>.</p>
</div>    </div>
</div>    </div>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var jfla = ["view_counter"]</script><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' src='https://newsdio.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' src='https://newsdio.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newsdio.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://newsdio.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/newsdio.com\/10-facts-about-atul-kale\/182866","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"182866","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"bottom_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"newsdio.com","zoom_button":"0","autoload_limit":"10","autoload_content":"category"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdio.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.8.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newsdio.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.8.0' id='html5shiv-js'></script>
<![endif]-->
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/newsdio.com\/10-facts-about-atul-kale\/182866\/"},"dateCreated":"2022-10-21 22:44:09","datePublished":"2022-10-21 22:44:09","dateModified":"2022-10-22 02:44:46","url":"https:\/\/newsdio.com\/10-facts-about-atul-kale\/182866\/","headline":"10 facts about Atul Kale","name":"10 facts about Atul Kale","articleBody":"<!-- wp:paragraph -->\n<p><strong><a href=\"https:\/\/newsdio.com\/10-facts-about-atul-kale\/182866\/\" target=\"_blank\" rel=\"noreferrer noopener\">Atul Kale<\/a><\/strong> hails from the country India, which is known for having one of the biggest entertainment and movie industries namely Bollywood. Being an Indian actor and born on June 22, 1970 in the entertainment hub of the country, Mumbai he grew interest in theaters during college days. He acted in various Marathi and English plays namely Katha Mastaramachi, Anamay etc. His father was working at oriental Insurance and had to take his father's position, after his untimely death. He got a chance to professionally sing while sharing the stage with Johnny Lever and Mahendra Kapoor. It became a turning point in his life. The renowned film director and producer namely Mahesh Manjrekar after knowing his talent put his talent to better use, as this union actually scaled his career to new heights.\u00a0<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>He got the chance to work in a commercial namely All the Best, Carry On Heaven etc with Mahesh Manjrekar as well as Devendra Pem.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>His melodious voice was the reason that directors chose him for singing in various Marathi as well as Hindi films such as Vastav, Tera Mera Saath Rahe, Astitva etc.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>He was awarded with the Maharashtra Times Sanman Award for his number. He only continues to rise higher and bigger, while composing music for more movies namely De Dhakka, Matichya Chuli etc. He has an increasing base of fans for his melodious voice.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:heading -->\n<h2><strong>Following are the top 5 movies of Atul Kale<\/strong><\/h2>\n<!-- \/wp:heading -->\n\n<!-- wp:list {\"ordered\":true} -->\n<ol><li>Sandook,<\/li><li>De Dhakka<\/li><li>Tera Mera Saath Rahen<\/li><li>Viruddh<\/li><li><strong><a href=\"https:\/\/newsdio.com\/mcmafia-season-2-plot-release-date-and-star-cast\/168879\/\" target=\"_blank\" rel=\"noreferrer noopener\">MacMafia<\/a><\/strong><\/li><\/ol>\n<!-- \/wp:list -->","author":{"@type":"Person","name":"Danish","url":"https:\/\/newsdio.com\/author\/zaheer\/","sameAs":["https:\/\/newsdio.com"]},"articleSection":["Entertainment"],"image":{"@type":"ImageObject","url":"https:\/\/newsdio.com\/wp-content\/uploads\/2022\/10\/Atul-Kale.jpg","width":328,"height":488},"publisher":{"@type":"Organization","name":"NewsDio.com","url":"https:\/\/newsdio.com","logo":{"@type":"ImageObject","url":"https:\/\/newsdio.com\/wp-content\/uploads\/2022\/05\/images-2.png"},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"10 facts about Atul Kale","published":"2022-10-21 22:44:09","updated":"2022-10-22 02:44:46"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/newsdio.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/newsdio.com\/category\/entertainment\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/newsdio.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/newsdio.com\/category\/entertainment\/","name":"Entertainment"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>

<!-- Cache served by breeze CACHE - Last modified: Sat, 22 Oct 2022 06:46:33 GMT -->
